Popping sound after ICS update

smokatoke

New member
Dec 13, 2011
4
0
0
Visit site
I just received my OTA ICS update. There are zero mods to this phone and its in great condition. As soon as the phone rebooted I picked it up to play around and the best way to explain the issue is that every time a sound is played by the phone such as the "click" when you slide to unlock you phone, about a half second later the speaker makes a static-ish pop. I tested this opening various menus and folders and each time a static pop followed any sound made by my phone. The crazy part! I put on head phones and it does the same thing. I turned the volume to zero on the phone and the pop still emits at the same pattern as if the volume was on. Any one experiencing this? Its very faint but very distracting especially if you have the volume up.
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
Listening closer its almost like its the sound of the speaker clicking off after a second of not emitting sound...

It may be the "speaker" turning on and off. You can eliminate (or vastly eliminate it) by turning off touch sounds and screen lock sound in settings.
 

Undertoad

Well-known member
Jan 4, 2012
96
21
0
Visit site
I haven't tried since 4.0.4 but I've definitely had that in .2. I only notice it with ear buds in, like a low pop and only in the left ear.
 

PhoenixMike

Well-known member
Sep 22, 2010
280
5
0
Visit site
I had something similar happen with my first Nexus on 4.0.2. It would just happen randomly whenever I was doing something.
As you guys said, it may have been the speaker turning on and off (first I've ever experienced this) because I have audio feedback on whenever I make a selection.
My replacement doesn't have this issue.
 

CutlaSS

Well-known member
Aug 16, 2010
111
1
0
Visit site
It is definitely the sound of the speaker turning on or off or at least the audio hardware being initialized because, as stated above it does it through earphones too. I used to have it on 4.0.2 but dont seem to have it on 4.0.4.
 

anthonycr

Themer. You've seen them
Jul 11, 2011
2,104
571
0
Visit site
For the record... The screen pops when you turn it off, it pops whenever you interact with the UI, it pops when you tap anything (unless in silent), and occasionally it will pop in silent as well. There is nothing wrong, just a new thing that comes in ics.
 

ByteMaster0

Well-known member
Jun 8, 2010
49
2
0
Visit site
Those of you noticing it after 4.0.4 had it with 4.0.2, but you probably didn't notice it. This issue has been covered extensively, it's a hardware condition of turning on and off the sound system. It must be turned off, logically, to save battery. The GNex is a notorious offender on this front. Now, there is some additional lag time associated with some sounds that is inherent in 4.0.4, which may be making the pop more noticeable. If you don't believe you had it until 4.0.4, flash back to 4.0.2, and you'll hear it. Not much can be done, as it's very much a hardware-related issue. Some report replacement units not having the pop. Best is to think of it as your GNex saving battery, and perhaps with that mindset, it won't seem as annoying.
 
  • Like
Reactions: evrafter