Problem with 3d and Chrome Browser on my Nexus 7

Redquill

New member
Jul 13, 2012
2
0
0
Visit site
I saw the Fox News Sunday program this week and the 3d.si.edu Smithsonian Web site was featured as Power Player of the week.
It really works well with our Desktops that run Windows 8.1 an 8.0 with the Google Chrome browser version 33.0.1750.146 m.

It also works well with our Samsung GS3 phones that run Android 4.3 and Chrome 33.0.1750.136.

We have both Nexus 7 tablets and a Nexus 10 tablet that run Android 4.4.2 with the same version of Chrome as the GS3s and
they fail to completely load the object when we try to Browse Tours. The base with the grid appears and we can do orbit, pan and zoom.
The red pins also appear but not the rest of the object. The Nexus 10 also (usually) gets the
"Oops... Your browser doesn't support 3D graphics" message.

I found that if I try the Firefox browser version 27.0 on either of the tablets everything works fine.

I don't know if this is a problem with Chrome or with Android 4.4.2 or something else?
I also do not understand why on the 10 I sometimes get the "Oops" message since the browser is version 33...
Versions from 30 up are supposed to support WebGL and Smithsonian X 3D.

Redquill
 

FutureKix

Well-known member
Nov 4, 2013
134
0
0
Visit site
Probably some glitch with Chrome. It's a new feature, right? Or at least newish? It's bound to be buggy. 3D stuff in the web browser sounds buggy anyways, the whole concept seems flawed.
 

Trending Posts

Forum statistics

Threads
943,801
Messages
6,920,134
Members
3,159,240
Latest member
Andi24