Problem with beats wireless headphones

cb2367

Well-known member
Jun 12, 2010
496
1
0
Visit site
I'm not sure where else I can post this, so I thought I would try the AC forums in the hopes that someone would be able to help me out.

The problem is that the play/pause function works 2-3 times and then stops working. By 'stops working' I mean that when I want to pause the music, it won't pause. If the music was paused with the play/pause button, the music won't unpause. All I hear in the headphones when this issue happens is a tone.

I did a quick search for this issue and found a posting in the Apple forums from 2012 in regards to the beats studios and the pause function. Apparently firmware was the issue causing it not to work. I'm trying to determine if that's the issue with the S3.

I got the headphones at Bestbuy, but they won't really do much for me since its past 14 days and beats customer service can't really do much for me, but says I can send them in and wait four weeks.

Posted via Android Central App
 

iOS Gravity

Well-known member
Mar 9, 2013
367
0
0
Visit site
Does your phone lag normally and what is your firmware version. If you aren't at 4.1.2 then you should update to fix some bugs and see if that fixes it. What is the model of the headphones?
 

cb2367

Well-known member
Jun 12, 2010
496
1
0
Visit site
I'm not having problems with the phone lagging. The firmware is already on 4.1.2. The headphones are the beats wireless (the newer ones with the option for wired sound). Just trying to determine why sometimes the pause function on the multi-control works and other times it doesn't.

Posted via Android Central App
 

Forum statistics

Threads
942,889
Messages
6,916,424
Members
3,158,724
Latest member
noods