Problem with my N5, not sure if it is hardware or software

ab2c4

Well-known member
Sep 8, 2013
102
0
0
Visit site
I bought my N5 new 11 months ago and it has been a trouble free phone up until last weekend. It is on the latest 5.1.1. Last Saturday I got a text and when I picked up my phone the screen would not turn on, it was just black. After trying for about 5 minutes I held down the power button for about 20 seconds and the phone rebooted. While rebooting it started "optimizing apps" like it had just done an OS upgrade, but it hadn't.

Since Monday, about half of my incoming calls have rang and I was able to answer.

The other half of my incoming calls one of two things would happen. It would either not ring at all and there would not be a missed call in my call log. Or it would ring and although I would swipe to answer, it would never answer the call.

Today I noticed my phone had disconnected from the AT&T network. Powering off my phone and restarting it got it connected again.

So far all that I have tried is clearing the cache, from both the settings menu and the Recovery console. Neither have helped.

Does this sound like a hardware or OS problem?
 

alvintimothyjr

Active member
Feb 16, 2010
27
0
0
Visit site
Have you tried updating your data profile ? Menus: Settings/more/cellular networks/carrier setting/update profile...

Sent from my Nexus 5 using Tapatalk
 

ab2c4

Well-known member
Sep 8, 2013
102
0
0
Visit site
Have you tried updating your data profile ? Menus: Settings/more/cellular networks/carrier setting/update profile...

Sent from my Nexus 5 using Tapatalk

Under "cellular networks" I only have Data Roaming, Preferred Network Type, Access Point Names, Network Operators.
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Try a factory reset. If that doesn't work, and you are up to it, flash the factory image and see if that fixes your problem.
 

Trending Posts

Forum statistics

Threads
944,329
Messages
6,922,361
Members
3,159,497
Latest member
helloworld