Random WIFI drops

motorcycle_monkey

Well-known member
Feb 27, 2012
278
0
0
Visit site
I have noticed over the last few days that the WIFI will connect in my office, with 2 bars, then randomly drop. I noticed it at least twice at my house, with full bars. Has anyone else noticed their WIFI randomly losing connectivity? If I open the WIFI manager, it seems to connect again, though sometimes it gives me an Authentication Error, which requires me to turn off WIFI and turn it back on, then it connects again. I am leaving tomorrow on a cruise, so I will only have 2 days when I get back to go back to Staples to replace it if it's actually a problem.

Cheers!
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
I have noticed over the last few days that the WIFI will connect in my office, with 2 bars, then randomly drop. I noticed it at least twice at my house, with full bars. Has anyone else noticed their WIFI randomly losing connectivity? If I open the WIFI manager, it seems to connect again, though sometimes it gives me an Authentication Error, which requires me to turn off WIFI and turn it back on, then it connects again. I am leaving tomorrow on a cruise, so I will only have 2 days when I get back to go back to Staples to replace it if it's actually a problem.

Cheers!
Does it do the same at other locations, such as home or other public WiFi location?

Go into the WiFi settings and press menu to bring up the advanced options. Make sure WiFi is set to always on/never sleep to prevent it from dropping the connection - hopefully this helps with your problem.
 

motorcycle_monkey

Well-known member
Feb 27, 2012
278
0
0
Visit site
I really have only been at work and home, and it's done it both places. Only 3 days with the device and only really noticed the problem at home Monday night/Tuesday morning. Today it's dropped 5-6 times at work already. Understandably, it could just be my office has poor signal. I checked the settings and all is well there. Thanks for the reply srkmagnus
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
I really have only been at work and home, and it's done it both places. Only 3 days with the device and only really noticed the problem at home Monday night/Tuesday morning. Today it's dropped 5-6 times at work already. Understandably, it could just be my office has poor signal. I checked the settings and all is well there. Thanks for the reply srkmagnus
Reboot the router at home and see if that helps. If not, try a factory reset then see how WiFi functions -- keep in mind that a factory reset will delete all user data, such as apps. Anything on the sd card will not be touched.

If that still doesn't resolve the problem at both locations then consider a return. I see no reason why Staples would not allow you to return a device meant to function with WiFi if its not working properly. Let us know how things work out.
 

johnnylighton

Active member
Jan 17, 2013
41
0
0
Visit site
I've only had my N7 2013 one day, but I was plagued with this last night and this morning at my house. I have a rock solid connection - S3, iPhone, iPad all use this and never have problems. But I had to turn off/on wi-fi on my N7 about 10 times this morning. It wasn't going to sleep, this was in the middle of browsing. Although I will try your suggestion, srkmagnus.

I think this is a software problem.

I also got the screen flicker issue at about 30% brightness yesterday (with and without auto brightness) but it went away after 10 minutes and hasn't come back.
 

molinap1

Well-known member
Apr 27, 2010
64
7
0
Visit site
mine would stop seeing 5GHz networks completely. toggling airplane mode fixed it for a while. i looked around and posted in a few forums and found no one that had the same issue, so i exchanged it. setting up the replacement right now.
 

Trending Posts

Forum statistics

Threads
941,638
Messages
6,909,885
Members
3,158,006
Latest member
Comviq