Randomly shutting down (off)

leathalrx7

Member
Mar 6, 2011
9
0
0
Visit site
Twice now since i put the extended battery in (purchased from verizon) my bionic has completely shut down/off. The phone will not turn back on without a battery pull. Going to put the regular battery back in tomorrow and see what happens. Just wondering if anyone else has experienced this???
 

trainplane3

Well-known member
Apr 14, 2011
71
0
0
Visit site
I had this problem too. It happened to me a couple of times so I decided to get a new Bionic and see if it happens still. If it does I'll just deem it a software problem and hope it'll be fixed in a patch.
 

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
I had this problem too. It happened to me a couple of times so I decided to get a new Bionic and see if it happens still. If it does I'll just deem it a software problem and hope it'll be fixed in a patch.

Someone had suggested that the 'In-Pocket Detection' may be causing it so I disabled it under 'settings-->Display". Granted, its only happened to me once (Sunday) prior to me getting the Extended battery (Monday), but I haven't had an issue since. Time will tell.
 

trainplane3

Well-known member
Apr 14, 2011
71
0
0
Visit site
Someone had suggested that the 'In-Pocket Detection' may be causing it so I disabled it under 'settings-->Display". Granted, its only happened to me once (Sunday) prior to me getting the Extended battery (Monday), but I haven't had an issue since. Time will tell.

I've thought that too but I never had "In-Pocket Detection" enabled. It happened on the counter at my work. It wasn't dark and it wasn't hot, it was just random. I went to show my friend that wanted to see this new "superphone" and was confused why I couldn't get it to turn on.
 

leathalrx7

Member
Mar 6, 2011
9
0
0
Visit site
I just checked and I dont have the "in pocket detection" on either. Kind of the same thing for me when I wanted to show someone my new "toy" that's when I noticed it was off..
 

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
I just checked and I dont have the "in pocket detection" on either. Kind of the same thing for me when I wanted to show someone my new "toy" that's when I noticed it was off..

Yeah, I was at the bar with a few co-workers on Sunday for some adult beverages, food, and football. They wanted to see my phone after we ate, which I had just rebooted prior to getting to the bar, and it wouldn't wake up. Had to pull the battery, reinsert, and power it back up. They just smirked at me....
 

kath00

Well-known member
Sep 8, 2011
324
46
0
Visit site
Looong thread on this on the Bionic Motorola forum. An admin has asked people to post there with more details also. You should all post your experiences. Mine only has done it once so far but it was out on the passenger seat of my car just sitting there when it froze up...

Katherine
 

rduckwor

Active member
Jul 25, 2011
40
4
0
Visit site
Here's a post from the Motorola user's forums re: VZW advise for this issue:

" Motorola Bionic screen goes black

Gentlemen,
I have spoken to verizon tech support.

they have instructed me to take the following action...

settings/apps/manage apps/all/find system portal select it and hit the button for clear data then exit


please let me know if this works as i am at this moment having no issues...please report back here your information "



Use at your own risk. I suspect that this will be addressed soon as there are numerous posts reporting the issue.

RMD
 

gladiatur

New member
Jul 21, 2011
3
0
0
Visit site
I just had this happen to me for the first time. I've had the phone since last Friday. Never had in pocket detection enabled in the first place.
 

rduckwor

Active member
Jul 25, 2011
40
4
0
Visit site
"Gentlemen,
I have spoken to verizon tech support.

they have instructed me to take the following action...

settings/apps/manage apps/all/find system portal select it and hit the button for clear data then exit


please let me know if this works as i am at this moment having no issues...please report back here your information "

Followed these directions 2.5 days ago and so far no "black screen of death". There is a large thread running over at the Moto forum and they (Moto) are aware of this issue.

RMD
 

leathalrx7

Member
Mar 6, 2011
9
0
0
Visit site
I'm not using swype but will try the other option that was posted above this one. On a side note I put the regular battery back in the day I started this thread and so far I have not had the phone shut down/off. Will keep everyone posted.
 

wgroche

Member
Sep 2, 2011
23
0
0
Visit site
This has happened to me once as well. Hopefully they will get to the bottom of this soon. I guess I have been spoiled. I had my original Droid from April '10 til Bionic launch day and never had to do a battery pull.
 

leathalrx7

Member
Mar 6, 2011
9
0
0
Visit site
Well there goes my therory of the problem being the bigger battery as it just happened again with the regular battery installed. Going to try the suggestion that was posted a above. Will report back.
 

bigguy_132

Well-known member
Jan 14, 2010
314
17
0
Visit site
Well there goes my therory of the problem being the bigger battery as it just happened again with the regular battery installed. Going to try the suggestion that was posted a above. Will report back.

Which suggestion are you going to do? I have heard of people not using swype and having the issue so I do not think that is a fix. This was over at the moto support forums I was reading this.