Really weird issue with connectivity to Google

Philip Poar

New member
Apr 24, 2013
4
0
0
Visit site
Hey I have a Galaxy S3 without warranty and I replaced the speaker part on it before, this was due the headphone jack starting to die. Now ever since I've done this I've not been able to connect to any kind of Google service at all, on Wi-Fi or 3G. Google search, Youtube, Google plus, whatever. All not working. Meanwhile Facebook everything else works just fine.

Oh just another footnote, I can't seem to send texts either. This is extremely strange and I have no idea why replacing a speaker would do this? This is the part I used: http://www.amazon.co.uk/Loudspeaker-Ringer-Buzzer-Replacement-Samsung/dp/B00BWFOA94/ref=sr_1_2?ie=UTF8&qid=1394116715&sr=8-2&keywords=galaxy+s3+speaker+replacement+t999
 

dpham00

Moderator Team VP
Moderator
Apr 23, 2011
30,108
200
63
Visit site
Have you tried to clear cache and do a factory data reset?

dpham00, Android Central Moderator
Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
 

Philip Poar

New member
Apr 24, 2013
4
0
0
Visit site
Have you tried to clear cache and do a factory data reset?

dpham00, Android Central Moderator
Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro

Wiping the cache seemed to fix Youtube and nothing else, I want a factory reset to be my very last resort too.
 

dpham00

Moderator Team VP
Moderator
Apr 23, 2011
30,108
200
63
Visit site
You can try to clear data and cache on the Google services framework app and all other apps that you are having problems with

dpham00, Android Central Moderator
Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
 

Forum statistics

Threads
943,798
Messages
6,920,126
Members
3,159,241
Latest member
Andi24