Recovery issues...stuck

dcfella

Well-known member
Aug 11, 2010
81
5
0
Visit site
I installed CM7 Alpha last night. I then tried to install Gapps and it got stuck at the white "HTC" bootup screen. I pulled the battery and then tried to install a backup and go back to my old rom, but same thing happened. Kept getting stuck at that same white screen.

So then I try to install TWRP. Even after renaming(PG86IMG) and installing it into the root of the SD card directory, Fastboot doesn't detect it.

It keeps saying "no image or wrong image". Any ideas? I've been trying to figure out ADB as a last resort but it's a bit over my head with that.

I think I may know how I messed up. I was looking again in rom manager yesterday and since it appears to be an older version, I clicked on Evo 4g as my device type(didn't pay attention..just saw Evo). Today I realized it since Evo 3D isn't even on the list. Could this be screwing up my phone?
 

dcfella

Well-known member
Aug 11, 2010
81
5
0
Visit site
I finally fixed it. It was definitey rom manager and cwm that was the problem. I found an apk for titanium backup, reinstalled the updated rom manager and app data, and then chose evo 3d as my device. That fixed my problem right away. Was able to reinstall my backup rom, which ironically is Clean Rom..lol.
 

scrosler

ROM Developer
Nov 30, 2010
1,552
954
0
Visit site
I finally fixed it. It was definitey rom manager and cwm that was the problem. I found an apk for titanium backup, reinstalled the updated rom manager and app data, and then chose evo 3d as my device. That fixed my problem right away. Was able to reinstall my backup rom, which ironically is Clean Rom..lol.

Ok, good deal!
 

Trending Posts

Forum statistics

Threads
943,742
Messages
6,919,890
Members
3,159,206
Latest member
twine