Rooted Garmin-Asus A50 doesn't recognize Internal Storage and SD-Card anymore, help!!


New member
Dec 22, 2010
Visit site
Hello Guys,
i just have a serious problem with my n?vifone A50. I tried to somehow enable App2SD via Link2SD but the Device didn't recognize the ext2 Partition of my SD-Card so far so good, I searched the internet again and found a script that could enable app2sd so I thought give it a try. I run the script and my phone rebooted. I don't really know what happened but the apps got muzzled up and I thought ok maybe give it clean retry. I wiped the user data, rebooted and snice then the device doesn't know that it has a internal storage AND a SD-Card inserted to it's slot. Via Dual File Manager I found out that the two folders storage and sdcard are in the system but do not have any permissions. I tried to remount them to read,write and execute but it is always denied. Also via the Terminal I cannot access them. I then found out that in the App Titanium Backup theres beneath the App Storage (I can still use the system with downloading apps and using them, except for those which need an sdcard) it has a second Title called SD-Card(A2SD). I'm really confused because for me it seems that I got stuck into something half App2SD enabled. Another thing for understanding what happened. When I connect my device to my PC it normally show my storages as Removable Disks, I'm not able to open them anymore. I can't access them and the system shows them (not their normal names like Phone and SDCARD but just as Removable Disks) I don't know what to do, anyone an idea about this? I don't really need the A2SD enabled just my Device working normal again. Thank you very much,


Members online

Trending Posts

Forum statistics

Latest member