Rooted! Now "Talkback" and "Chrome" are trying to self-update, and failing

TigerDave99

Well-known member
Jan 18, 2011
78
1
0
Visit site
Just rooted (which, or course, preforms a factory reset).

Now "Talkback" and "Chrome" are trying to self-update, and failing with "Package file is invalid".

Restarted tablet. Same thing.

Any ideas or suggestions?
 

hodan

Well-known member
Apr 2, 2011
624
16
0
Visit site
You probably already uninstalled the apps, then reinstalled them. There must be a conflict with your rom. I'm not an expert and probably haven't helped, but wish you good luck!
 

Ronnie2

Well-known member
May 18, 2011
223
29
0
Visit site
Just rooted (which, or course, preforms a factory reset).

Now "Talkback" and "Chrome" are trying to self-update, and failing with "Package file is invalid".

Restarted tablet. Same thing.

Any ideas or suggestions?

Try doing another factory reset in recovery. For some reason after flashing recovery some people were having problems with the data partition. A quick wipe of data and cache should clear it right up.

Sent from my Nexus 7 using Tapatalk 4
 

TigerDave99

Well-known member
Jan 18, 2011
78
1
0
Visit site
Try doing another factory reset in recovery. For some reason after flashing recovery some people were having problems with the data partition. A quick wipe of data and cache should clear it right up.

Sent from my Nexus 7 using Tapatalk 4

I powered it back on after being off for two days. I was able to update Talkback and Chrome manually without issue.

Go figure.
 

Trending Posts

Forum statistics

Threads
942,927
Messages
6,916,537
Members
3,158,741
Latest member
Samsun_Galacticus