S-OFF, and bootloader unlocked, still cant root ??!!??

cam94z28

New member
Jun 4, 2012
1
0
0
Visit site
This is really frustrating. I messed with my Virgin Mobile Wildfire S for almost 6 hours yesterday trying to get this working. I successfully enabled S-OFF with the gold card hack, and unlocked the bootloader with htcdev.

HBOOT is 1.10.0001. I verified that it says:
*** UNLOCKED ***
and S-OFF

When using superoneclick, everything appears to go well until step 7 where it randomly hangs at different points in the first block of linux commands. I have tried both the HTC drivers (My HTC), the ADB drivers included with superoneclick. 2.3.3, and the ADB drivers which were apparently pulled from pdanet, with the same results.

I also tried HTC Supertool v3, which passes the prep stage, but fails to move any files to the phone when attempting perm root, due to permissions (Are you root?).

I'd like to root this phone so I can install a custom rom that will actually give me more than 2-3MB of storage to spare. The amount of free storage on these phones is rediculous. Pandora, and K-9 mail installed, and Opera Mobile as the ONLY additional apps, and I find myself having to clear their cache and user data every day or two so I don't get space warnings.

Please help me figure this out!
 

Forum statistics

Threads
945,705
Messages
6,926,878
Members
3,159,955
Latest member
lpt2024