S Planner changes since updating to Jelly Bean

Mark Coleman1

New member
Jan 4, 2013
2
0
0
Visit site
Hi All

I got my Galaxy Note 10.1 yesterday and it updated to Jelly Bean straight of the box.

I am enjoying the experience already, however, I have what hopefully will be a simple question to answer...

S Planner updated and now I have a month view (as before) but to the right of the month view is 'Event List' this takes up approx. 1/4 of the page, making the full month view compressed.

I really don't want to see the event list.

Is there any way to turn it off?

Thanks in advance

Mark
 

Andy847

Well-known member
Nov 1, 2010
813
6
0
Visit site
It's not really a fix, but the only way i see to get rid of it is to hit the Cascade button at the top right by settings. Change it from the rectangle icon by pressing it to the overlapping squares. It's not full screen, but it does hide it. Or, you can manually drag the side of the Window until it's small enough to hide it.

Sent from my GT-N8010 using Android Central Forums
 

Wessex

New member
Jan 20, 2013
1
0
0
Visit site
Hi, I found this thread whilst searching for another problem with S Planner.

Touching the three parallel bars brings a menu and touch hide controls. The panael disappears.

Has this worked for you?
 

Rockdog97

Well-known member
Apr 9, 2012
181
2
0
Visit site
Hi, I found this thread whilst searching for another problem with S Planner.

Touching the three parallel bars brings a menu and touch hide controls. The panael disappears.

Has this worked for you?

I dont see that option in landscape mode for S=Planner..
 

nabour

Member
Jul 12, 2011
15
0
0
Visit site
I cannot get rid of the event list in either portrait or landscape. I see the three lines (settings) but there is no setting adjustment that I can find that will remove events. Takes up so much space!
 

Chavez 508

New member
Jan 26, 2013
1
0
0
Visit site
I am havingbthe same problem since updating, and yes I am in the U S. Does anyone have a fix for getting rid of that pesky event pane on splanner.
 

Flying Poring

New member
Jun 9, 2013
1
0
0
Visit site
Same problem. Option to hide controls is not available in month view since upgrading to jellybean. I hope it could be resolved soon since it takes up too much space.
 

Joseph Allan

New member
May 13, 2013
2
0
0
Visit site
Same here. It was the best calendars out there and was one of the main reasons I got the phone. No market place apps had the same awesome screen layout. Now they've ruined it.
 

Forum statistics

Threads
944,591
Messages
6,923,434
Members
3,159,631
Latest member
Oneup