S-Voice Question

Jeff Weeks

New member
Dec 6, 2014
4
0
0
Visit site
I have a question about using Voice recognition when i'm going to send a text message. when I hold the 123 button on the keyboard in the bottom left coroner, the keyboard options screen pops up. The microphone is grayed out though. Is there a option to turn this on? Also I can double click the home button and voice commands will work here.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
I tried that also, and nothing happens. Thanks for the suggestion though. I'm going to try a factory reset and see what happens.

Someone else was having the same problem a couple days back. I'm not sure why it's grayed out. There's no special setup for it. You should be able to hold the spacebar for a second and then the little mic should pop up on the screen. Press it and speak.
 

Jeff Weeks

New member
Dec 6, 2014
4
0
0
Visit site
I had been chatting to a Samsung via text. There saying I should have a Google keyboard installed as well as Samsung. I only Have Samsung under Settings/Language&Input. I have also Finished a factory Reset.
 

Jeff Weeks

New member
Dec 6, 2014
4
0
0
Visit site
Yep, same issue still. After talking to Samsung again, they told me I need to bring the watch in to a authorized Samsung dealer for them to look at.
 

Members online

Forum statistics

Threads
945,102
Messages
6,924,167
Members
3,159,663
Latest member
easwrftjukumar3r