S Voice - voice prompt

JoeMcGee

New member
May 1, 2013
1
0
0
Visit site
Hi everyone I'm having a problem with the voice prompt in S-Voice on my galaxy s4. The voice prompt will not stay enabled when ever i open S-Voice it is disabled i re-enable it by hitting the face in the lower left corner and it will work until i exit s voice then it switches to disabled again. I have tried clearing the cache and app data but had no luck does anyone have any idea's on how to get the voice prompt to stay enabled?
 

Binner481

New member
Sep 11, 2013
1
0
0
Visit site
I had the exact same problem, and it pissed me off to no end. but I have a fix. I use S voice alot to automatically schedule appointments in the Splanner, and I ran into an issue when I double click on the home key, svoice would launch, but I would manually have to manaully turn on the "talk back button" (to the left of the mic) and push on the "mic" button, instead of all of this happening automattically like it used to do. And even worese, after clicking both buttones and after saying "create appointment factory" it would respond correctly by saying what time, but the chime would not sound indicating for me to speak the time I wanted to schedule the appointment. (like it used to do). This drove me nuts!

What I did to fix it, was uninstall a recently installed app, (in my case it was floating notifications), and then I went into the svoice settings and turned off "wake up command" went back to the home screen, opened svoice again, and then turned "wake up command" back on. Now it works like a charm again!

Please note, that I dont know for sure if the floating notifications app is what caused the problem, but this is what I did to get it back working again, you may have totally different apps, or totally different circumstances. What I would recommend, is ask yourself what apps have you installed recently or what settings have you changed recently since svoice was working correctly last. and then go from there. Hopefully this helps somebody.
 
Last edited:

Ney Matsumura

New member
Oct 1, 2013
1
0
0
Visit site
Hey!!!

Thanks for your information. That kind of worked for me.

I didn't have Active Notifications installed, but I had DynamicNotifications. All I did was to disable it the "services" option under then Acessibility setup screen.
I'll uninstall the DynamicNotifications. Even car drive mode wasn't turning on because of this program.

Thanks a lot!
 

coop30180

New member
Feb 2, 2015
4
0
0
Visit site
My gs4 svoice would disable the talking to me because I use a Bluetooth any way I down loaded the svoice from the gs5 onto the s4 thinking it would fix the problem but it's still a problem I have to go to setting and enabled voice comands. But it still the next time I use the svoice I have to turn it back on. This is making me not like android any more. I had an apple 5 and sold it for my GS4. I loved it until little things like this become big problems. Now I can't re install the s voice from the S5 to the s4.
I seriously thingies about an Lgg3. Or he'll go back to the iphone. I don't know.
 

Trending Posts

Forum statistics

Threads
936,806
Messages
6,880,216
Members
3,155,471
Latest member
yauhn