S10-HD Bluetooth headphone issue

jerryduncan52

Member
Mar 27, 2011
19
0
0
Visit site
My Xoom will not find my S10-HD headphones. If
I do a search, it finds everything else but not the S10. It works fine with my Bionic.
Any suggestions?
 

KJ

Well-known member
Apr 20, 2011
147
5
0
Visit site
This happened to me and it ended up being caused by the headphones automatically connecting to my phone before the Xoom could find them. I'd make sure your other Bluetooth capable devices are turned off.
 

Maikai.Guy

Well-known member
Jan 15, 2011
594
64
0
Visit site
I have never been able to get a bluetooth headset to work with my XOOM. The keyboard works fine, but the XOOM can't even find my headset. It's a top-of-the-line Plantronics... DSP filtering/noise canceling/echo canceling. Works great on my incredible.

Also tried it with an old Motorola BT headset... piece of garbage, but it works with phones. The XOOM didn't see that one either.

No, the phone is not paired at the time. With the phone completely off and the headset reset, the XOOM still doesn't see it.
 

louie2701

Active member
Apr 2, 2011
44
2
0
Visit site
I have used the Motorola HD S-10 headphones and have had issues with connecting to my Xoom. The headphones would always connect to my Evo first and then I would have to turn off the bluetooth on my phone and then it would connect to the Xoom with no problems. I am currently using the Jawbone Icon for both devices and have ZERO connectivity issues.
 

tonysan65

New member
Sep 17, 2013
1
0
0
Visit site
I am having the same issues. I have been able to pair my computer and phone to the Xoom with out problems but the Xoom does not recognize my Soundlogic headset. I was able to pair my Soundlogic headset with my computer so the problem has to be between Xoom and the headset. I guess I do not get to use a bluetooth headset with the Xoom.
:(:(
 

chadwick108

Member
May 17, 2011
17
0
1
Visit site
I am having the same issues. I have been able to pair my computer and phone to the Xoom with out problems but the Xoom does not recognize my Soundlogic headset. I was able to pair my Soundlogic headset with my computer so the problem has to be between Xoom and the headset. I guess I do not get to use a bluetooth headset with the Xoom.
:(:(
I have also had trouble with s10 especially with other moto devices but found that it will work if unpairing from all other devices and Xoom then connect as if the first time pairing..works for me anyway. Have moto droid droid 3 RAZR and Galaxy S4...and Verizon Xoom of course
 

Trending Posts

Forum statistics

Threads
941,619
Messages
6,909,716
Members
3,157,993
Latest member
sureshkumarct