S9+ Play A Tone When Call Connects/Ends Issue

MLG6968

New member
Sep 23, 2018
2
0
0
Visit site
This may sound a bit pedantic to some, but unfortunately I am a bit OCD with these things. When I first got my S9+ in Midnight Black a few weeks ago, I noticed the settings 'Play A Tone When Call Connects' and 'Play A Tone When Call Ends' Were set to off. (These are found in the Phone App....the three dots on the top right of the screen....Settings....Call Alerts....Status Tones.
All my previous Samsung phones have come with these two options set to on by default.
Being as OCD as I am, I set them to on, then performed a factory reset, guess what? they were set to the off position again. Thinking nothing off it after this, I had to reset my phones settings (Not a factory reset, just the settings) and when I checked this time, the call alerts were still on!!, wouldn't a settings reset have reset them to off as the factory reset did? Sorry if I sound pedantic, but has anyone else experienced this behaviour or could maybe explain why it does this? many thanks in advance.
P.S. I've only noticed this behaviour with the Midnight Black S9+, other colours seem normal oddly.
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
26
0
Visit site
Settings reset resets some settings in the app. Factory reset resets everything in the phone. (Including your files, any apps you installed, etc. It's for things like selling your phone.)
 

MLG6968

New member
Sep 23, 2018
2
0
0
Visit site
Thank you. I just thought that the call tones being a setting, they would also reset, but they don't. Only when I do a full factory reset.
 

Forum statistics

Threads
941,348
Messages
6,908,145
Members
3,157,878
Latest member
coolusername