Samsung Galaxy Note 4 Restarting Itself, Unresponsive, Erasing Itself, and more!


New member
Jan 13, 2017
Visit site
Hey everyone! I’ve had quite a frustrating and exhausting few months with my Samsung Galaxy Note 4 and I’ve tried to follow the advice I’ve been able to find online, but nothing’s worked =( Since I’m completely out of ideas, I wanted to reach out to all of you for some help! A lot of things have happened with my phone that have led up to this, so I apologize for the long post and thank you so much in advance for all of your help!

Part 1: The beginning of my problems

So a couple of months ago, while I was taking photos (specifically burst shots), my phone started to lag like crazy in saving these photos and eventually restarted to give me a screen that read “Downloading… Do not turn off target!!”

Following the screen’s instructions, I didn’t turn off the phone to allow it to complete whatever it was that it was trying to download. However, after around three hours of being stuck on this screen, I (perhaps misguidedly) took out the battery, put it back in, and turned on my phone. It wouldn’t boot normally but did manage to boot successfully in safe mode - after booting it in safe mode, the phone did manage to successfully start in regular (non-safe) mode.

Part 2: Trying to use an increasingly unusable phone

Unfortunately, this was just the beginning of my problems. Over the next few months, my phone increasingly became more and more unusable. It started with lag and unresponsiveness - trying to do anything, whether it was opening an app, browsing a webpage, or type, would often lead to the phone being frozen (sometimes for up to five or ten minutes). Other times, the screen (but not the phone itself) would spontaneously shut off while I was using it and would go to the lock screen when I pressed the power or home button in response (given that, for security purposes, my settings were to ask for the pattern lock every time my screen was turned off). Many times when I put in my pattern lock, the phone would freeze without letting me in until the screen itself turned off as if it was “inactive” (i.e., as if it didn’t receive any user input) for a number of seconds - when I pressed the power or home button in response to turn the screen back on, the pattern lock screen would appear again as if I hadn’t inputted the pattern lock previously.

In addition, the phone would often restart on its own. Occasionally, after showing the “Samsung Galaxy Note 4 Powered by android” boot screen, it would give me the same “Downloading… Do not turn off target!!” screen that started this whole mess. In the top-left corner it would say:

“Could not do normal boot.
ddl: mmc_read failed
CURRENT BINARY: Samsung Official
RP SWREV: S1, T1, R1, A1, P1

Once, after restarting, it gave me a different screen that said “SBL ERROR UPLOAD MODE” and in the top-left corner said:

“SBL Error!

In addition, occasionally a dialogue box would appear that said “Process system isn’t responding”.

All of this culminated to instances of my phone’s screen turning off and not turning back on when I pressed the power or home button. I knew the phone itself was working, as it would vibrate if I received a message - but the screen wouldn’t turn on no matter what I did. At other times, the screen’s phone would turn off and the phone would vibrate endlessly until I took out the battery.

Getting into the recovery screen (using the power + volume up + home button method) was a challenge; the “Installing system update” screen (with the droid with moving ears) would appear each time, and it was only after that screen changed to one the said “Error!” and showed a droid appearing as if it had fallen over that I was allowed into the recovery screen - sometimes it took over half-an-hour of being on the “Installing system update” screen before I could finally get to the recovery screen. I did manage to wipe my cache a number of times but it did nothing to help, so I decided to back up my data using Samsung Smart Switch and go through with a factory reset.

Part 3: Factory reset does nothing

A couple of days ago, I did a hard factory reset on my phone and it told me “failed to mount /preload (no such file or directory)”. I did this again and it gave me the same message - unsure of what to do here, I decided to restart the system anyways. The phone seemed like it was back at factory settings again, providing me the same set-up as a new phone would, so I set it up as if it was new again and restored my data using Smart Switch. It soon became clear that the factory reset didn’t help - the phone would often still hang when I tried to do things, it would reset on itself spontaneously, the screen would still turn off spontaneously and wouldn’t turn on when I pressed the power or home button, and I even got that “Downloading… Do not turn off target!!” screen within a couple hours of my factory reset. One time, it reset itself and sent me to the recovery screen (of course, after showing me an “Installing system update...” screen.

Part 4: Now it’s erasing its own data and factory resetting itself

Earlier today, my phone spontaneously, with no input on my part, restarted itself and provided me with an “Installing system update…” screen once again. However, this time, the text changed after some time to say “Erasing” and, after it changed back to say “Installing system update…”, my phone finally rebooted itself… to factory settings! Somehow, for some reason, my phone which I had factory reset a couple of days ago had decided to erase its data and factory reset itself again without my input!

At this point, I’m at a loss. I decided to not restore the backup I made, in case perhaps it was some data on my backup that was corrupting my phone… but even after a fresh factory reset, in which no data has been restored on to my phone, it has the exact same problems! As I sit here right now, my phone is frozen on its home screen and is vibrating whenever I get messages, but not responding to any user input.

I am at a complete and total loss as to what to do here. I really would have thought a factory reset would solve all of these issues and I simply cannot understand why it is still presenting me with these problems even with factory settings. Any advice or explanation as to why my phone might be acting like this would be absolutely amazing. Thank you so much for getting through this massive post, and once again thank you in advance for your help! =)


Well-known member
Mar 5, 2014
Visit site
Hi, I had similar issues albeit not to the extent you are having. Constant freezing and rebooting, error msg's etc. It happened on my original AND a replacement one.
What the Samsung guy at Best Buy told me was some Note 4's didn't play nice with the MM update. Who knows if this is true. My first one had Lollipop and it did it.
No amount of factory resets helped. so I got them replaced under warranty.

The only thing that help was the app Wake Lock - Power Manager. Set it to #4 partial wakelock. This stopped the reboots for me, however did effect my battery a bit.
So obviously in my case something in the firmware itself was corrupted, since the app worked.

Hope this helps, and good luck


Well-known member
May 25, 2015
Visit site
I had some issues with my Note 4 while back which ultimately made me revert software back to the original launch software Android 4.4 kitkat. I then installed the updates as they came and all is running fine on 6.01 marshmallow now.
To do this for me was a last resort using Odin and a firmware which my phone used at launch (4.4 UK unlocked) and to be fair this wasn't too hard to do and I actually prefer some things on older versions of android.

Forum statistics

Latest member