Samsung s2 gt-i9100g have huge problem

izul shah

New member
Feb 19, 2017
1
0
0
Visit site
NOTIFICATIONS:*0*search plus

*Home**General discussion**XDA Assist**samsung galaxy s GT-I9100G doesnt repond to samsung 300K tools by*izulshah96

*Reply*UnsubscribeRate Thread*

*Add Poll

*izulshah96

17-02-2017, 05:09 PM*|#1**

OP*Junior Member

1*posts

Thanks: 0

*

Firstly its says can't draw image '.jpg_draw_failed' then I google to solve it...then I found a way on Google.. I have to flash with OMAPF..after finished it start then stuck on Samsung logo...then I disconnect USB cable then trying to reboot after that suddenly I have black screen...won't even get on won't even get into recovery or download mode...I trying to flash using Odin but how to flash if my phone won't even getting into download mode...please help me....I have been googling for ages....help mee....I love my s2...and BTW 3 button won't work for me...pull the battery out and in doesn't work..using Omapf again also didn't work.... Thnks in advance.... and btw i already try that samsung 300K Tools but it seems doesnt repond and not detect my phone....what else should i do next??
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,381
126
63
Visit site
Welcome to the forums. It sounds like when you tried to flash the stock ROM, you might have flashed the incorrect one. You may have to resort to a JTAG device to get back up and running. I have no experience with these, save from that they exist. There is no guarantee this will get the device running again.
 

Forum statistics

Threads
943,922
Messages
6,920,629
Members
3,159,301
Latest member
naeemsafi