Samsung S3 International - Booting Issue (Freezes at home pattern screen)


New member
May 23, 2014
Visit site

I have the international version of the Samsung S3.
It was working fine for over a year, except for the occasional freeze that I just had to reset the phone.
A few weeks ago the SD card went bust and i did not replace it. Today i took and picture got a message that said Insufficient Storage Capacity and the phone and the phone froze but this time when i rebooted it took longer than usual and it froze at the unlock screen to enter the pattern, every time i reboot thats as far as it goes.
Sometimes it lets me enter the pattern and unlocks the phone for a few seconds and freezes again.
I already tried taking out the battery, going into recovery mode and wiping the cache and nothing works.
I tried going into safe mode and it wont boot the safe mode, i press the down button when its loading and it just boots as normal and freezes.

Perhaps the answer you are going to give me is to do a factory reset and Im avoiding this at all costs since I have very sensitive information that I need to recover.

Hope to hear soon from you with a solution.

Thanks for the help.



Well-known member
Jan 30, 2011
Visit site
You're following these instructions for getting into Safe mode?

The only thing I could think of is to connect the phone to your computer and boot it up and if it lets you unlock it perhaps you can clear something off of the internal memory. The OS seems to be poorly implemented WRT low storage situations; clearing the system cache should have helped, but in your case it wasn't enough I guess.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk