Samsung S7 Edge going to sleep whilst gaming

dbibby88

Member
Oct 2, 2013
6
0
0
Visit site
Hi, I am having a problem whilst gaming on my Samsung S7 Edge since I upgraded to Nougat. The phone is going to sleep after 30 seconds due to inactivity, It never used to do this on Marshmallow. The game I'm playing is Final Fantasy 9 which has a long cut scene at the beginning of the game. When I go to app permissions, one of the permissions is to stop the phone from going to sleep.

Sorry if this has already been asked, I gave it a quick google but I found no hits. Thanks in advance for any help or suggestions.
 

dbibby88

Member
Oct 2, 2013
6
0
0
Visit site
What is your phone set at under

Settings.
Display
Screen Timeout.

That setting is set to 30 seconds. This was the same setting in Marshmallow, as I never change settings like that to prolong battery life. I seem to remember seeing a setting to prevent the phone sleeping whilst gaming in Marshmallow, but I cant seem to find that setting in Nougat.
 

bandofbrothers2112

Trusted Member
May 30, 2016
2,127
2
38
Visit site
I've googled and cannot see a particular setting you mention.

The settings are to stop notifications and prevent the accidental touch of the back button, screen shot,record and minimise game.

I'm using the s7 edge still on Marshmallow.

Is the issue in time with your current timeout set at 30 seconds.

Edit......

I note from your posts elsewhere you've adopted the suggestion to increase the timeout settings.
 
Last edited:

Forum statistics

Threads
943,737
Messages
6,919,821
Members
3,159,196
Latest member
dgibbs83