Samsung SGH-T999 caught in boot loop, can't flash to stock ROM with Odin

heatherly84

New member
Feb 7, 2013
1
0
0
Visit site
My mom broke her Galaxy S III (T-Mobile SGH-T999) somehow. Overnight, it just randomly stopped working and won't boot past the logo screen. I tried getting into recovery mode, but every time I actually get it to say "recovery booting," it immediately vibrates and then goes back to boot loop and won't let me do anything in recovery. I can, however, get it into download mode/Odin mode, so I tried going into it and flashing the firmware with Odin 3.10.6. Every time I do, I get the big red FAIL and it throws this error:

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T999UVUENC2_T999TMBENC2_T999UVUENC2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin engine v(ID:3.1005)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> sbl2.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL!
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have no idea what's going on with this, and would appreciate any help anyone can offer on what to do next. I've already tried swapping out cables, USB ports, and batteries. I know it's not the power button being stuck because I can turn the phone off and on, and it doesn't power on or off by itself. It just constantly resets and is content to do that forever unless I turn it off.
 

Forum statistics

Threads
943,881
Messages
6,920,441
Members
3,159,273
Latest member
Name