Samsung WatchOn is always running

TTheInfamous1

Active member
Jul 31, 2013
40
0
0
Visit site
This has never happened before. All of a sudden its always an ongoing process now. I don't want to disable it because I do use once in a while, but I also don't want it running all of the time. Any suggestions? I didntv see anything in the application settings either.

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
 

rydeordie2302

Member
May 29, 2013
21
0
0
Visit site
Same problem here. Must have had an update that caused this to happen. Hopefully someone can find a fix

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
 

TTheInfamous1

Active member
Jul 31, 2013
40
0
0
Visit site
That's what I'm figuring as well. For now I'll disable it. I don't want to but I don't want it to always run.

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
 

jeffreii

CrackBerry Convert
Apr 20, 2012
798
53
0
Visit site
WatchON settings: disable "show remote control on notification panel" and turn off "auto display remote control on lock screen".

Should be pretty much dormant unless you have the app open.
 

TTheInfamous1

Active member
Jul 31, 2013
40
0
0
Visit site
WatchON settings: disable "show remote control on notification panel" and turn off "auto display remote control on lock screen".

Should be pretty much dormant unless you have the app open.

Thanks for that. It worked out and I haven't had any issues. It's no longer always running.

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
 

Ar Jr

New member
Nov 24, 2013
1
0
0
Visit site
I tried to download watch on on google play store...
its says your device isnt compatible with this version..
please tell me why????
My device is samsung galaxy tab 3 8.0 with ir commad..
 

Trending Posts

Forum statistics

Threads
941,323
Messages
6,907,983
Members
3,157,864
Latest member
dahikino2