Screen flickering issue i saw today

tdesi420

New member
Dec 2, 2012
3
0
0
Visit site
I bought my nexus 4 and its been about 2 weeks with no problems until today morning.

I kept the phone on charging for about 30 minutes and when the screen turned on I saw the screen flickering nonstop very fast. the colors were all grayed out on the screen. I then restarted the phone and it continued. it finally started to slow down, the flickering, and after about 10-15 minutes it finally stopped and all the colors came back.

Anyone else experience a similar problem? I haven't seen this issue since but I'm worried if its a defect with the screen?
 

andr0idralphie

Well-known member
Oct 31, 2012
355
0
0
Visit site
I haven't run into this being mentioned. Were you using the supplied adapter? I was starting to think about the automatic brightness screen setting but that shouldn't make the screen turn grayscale at all. Was there anything with a high radio frequency that might have been near the device?
 

wa2c80

Member
Feb 8, 2012
6
0
1
Visit site
Same exact thing happened to me to with the same exact process of charging and turning screen on. Turned it off and immediately turned it back on with the same issue. So I turned it back off and left it off for a few minutes, when I turned it back on, phone is back to normal. I haven't had an issue since.
 

tdesi420

New member
Dec 2, 2012
3
0
0
Visit site
I wasn't using the supplied adaptor but another LG adapter from my old LG G2x. would that have anything to do with it? I can check specs to see if they r different.

I did have my iPod touch nearby few inches away, with its WiFi on.

I'm hoping this doesn't occur again....I too haven't heard of this issue on these forums so I wasn't sure if its happened to anyone else.
 

tdesi420

New member
Dec 2, 2012
3
0
0
Visit site
Same exact thing happened to me to with the same exact process of charging and turning screen on. Turned it off and immediately turned it back on with the same issue. So I turned it back off and left it off for a few minutes, when I turned it back on, phone is back to normal. I haven't had an issue since.

c280, how long has it been since this last happened for u?
 

Hubertsng

Well-known member
Dec 4, 2012
941
0
0
Visit site
Maybe it's just a bug in the android system right now? Well just tell us when you get the problem again and persists since it's back to normal. Got no idea what happened either.
 

PPanayi

New member
Dec 21, 2012
3
0
0
Visit site
Mine did that from the moment I opened it. Still does after 5 days.

I did a search and this is a common issue with the JOP40D update. It has been lodged at Google Code as a bug. Here's to a bug fix soon.
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
The only time I see something similar:

Connect my bluetooth headset (JayBirdGear BlueBuds X - awesome headset!), start up PowerAmp, listen.

After two minutes (my setting), phone goes to sleep; music continues.

Press and hold center button on headset control to power off headset in mid-song.

Later, when I turn phone on, the lock screen is flickering as described above. I have to turn off and then back on to clear the flickering and allow entry of the pin code.
 

mattatwar1

Well-known member
Oct 1, 2012
173
0
0
Visit site
I wasn't using the supplied adaptor but another LG adapter from my old LG G2x. would that have anything to do with it? I can check specs to see if they r different.

I did have my iPod touch nearby few inches away, with its WiFi on.

I'm hoping this doesn't occur again....I too haven't heard of this issue on these forums so I wasn't sure if its happened to anyone else.

If your not using a proper charger it can cause tons of problems

Sent from my Nexus 4 using Android Central Forums
 

cornkracker

Member
Nov 28, 2012
10
0
0
Visit site
That has happened to me once it was on charge all night and when I woke up and the alarm was ringing I unlocked it and the screen was flickering as described.I restarted it and same thing so I downloaded the burn in tool app and kept it on for 5 mins and it was back to normal.Hasn't happened since.
 

Erizima

New member
Dec 26, 2012
1
0
0
Visit site
I just received mine this past Monday. Played around w/ it, updated the OS then charged it. After charging, tried out an app then it went into standby. Tried to wake it, but it crashed, perhaps video-related as the screen was just garbled. I hard-rebooted it and the flickering started. Colour, etc. were OK but it was as if the back-light was a flickering fluorescent. Rebooting again didn't solve the issue. I powered it off for several hours and the issue was gone. It hasn't happened since. I've read that this could be an O/S issue.
 

Trending Posts

Forum statistics

Threads
942,976
Messages
6,916,710
Members
3,158,758
Latest member
Hisoka_Ryuzaki