Screen Issues While Charging

jess.hickey

Well-known member
Nov 23, 2010
491
61
0
Visit site
My screen becomes horribly fickle while plugged into the charger. It's to the point that I have to unplug it in order to do anything. I thought at first it might be a heat issue but it even happens immediately after plugging in.

Any other experiencing this?
 

Fountainhead

Member
Jan 20, 2011
24
1
0
Visit site
Not me but is is the official Moto charger? I would use that and if you see a problem try another equivalent mA rated charger. The one shipped with the Atrix is 850mA. As long as the charger is equivalent or more then it should be a valid test. The phone's internal charger won't draw more than it's designed for through USB anyway.

If it's acting funny on both chargers them maybe the phone is faulty? Take it to the ATT place and show them. What could they say then? It's within 30 days they'll hand you another one. Of course then you'll have to move your Motoblur account, etc.
 

Terrigno

Italiano Papi
Jul 12, 2010
1,465
152
0
Visit site
I agree. Do like Fountainhead says and make sure its the charger that came with the phone. Motorola is tricky with people using other chargers that arent Moto. If its still doing that, take it back and exchange. Now would be the time to do it.
 

jess.hickey

Well-known member
Nov 23, 2010
491
61
0
Visit site
Not me but is is the official Moto charger? I would use that and if you see a problem try another equivalent mA rated charger. The one shipped with the Atrix is 850mA. As long as the charger is equivalent or more then it should be a valid test. The phone's internal charger won't draw more than it's designed for through USB anyway.

If it's acting funny on both chargers them maybe the phone is faulty? Take it to the ATT place and show them. What could they say then? It's within 30 days they'll hand you another one. Of course then you'll have to move your Motoblur account, etc.

Yeah, I guess it all has to do with the charger I'm using but it's very frustrating. I purchased an AT&T "Tested" charger and asked the guy "Is this one gonna work? I've got a blue million micro USB chargers at the house and 1 of them works." I was assured it would be fine (5V/1000mA)...wrong!!!

The only other ones I've found that work is a BBerry charger and my wifes Galaxy S charger. I like to have several sitting around the house so I can pop the phone on for a quick "pick me up" charge.

It's just very aggravating that you have to hold your mouth right and do a rain dance each time I plug this thing in. Had to give up my $45 iTrip too because it won't charge the phone.

Don't get me wrong, I love this phone but need to be able to go to sleep at night and know it's gonna charge and the alarm will go off in the morning. :eek:
 

jyar727

Active member
Feb 20, 2011
42
4
0
Visit site
Then use the original charger by your bed and use the rest elsewhere if you're so concerned about it not charging while you're sleeping.
 

jess.hickey

Well-known member
Nov 23, 2010
491
61
0
Visit site
Where'd your moto charger go?

I keep it at the office.

Then use the original charger by your bed and use the rest elsewhere if you're so concerned about it not charging while you're sleeping
.

I use an old Bberry charger bed side as it has a longer cable and works just fine.
____________________________________________________________________

I appreciate the input from y'all. It's just I'm finding myself in that same boat as with Mother Apple...you have to buy their stuff (proprietary plugs and whatnot) in order to make your device work and this is partlu why I left iThis, iThat. I mean, with my N1 I could pick up any micro usb plug and boom goes the dynamite, I'm charging.

I've even taken the moto charger and tried to attached 3-4 different cables...no dice. This is the reason I took back my car dock. I don't have a line-in on my truck so their little unit does me no good. Figured I'd just use my iTrip (fm modulator and charger with usb port combo) and again, no dice, because the iTrip doesn't push enough juice. Worked fine for my N1 and has no issues with the wife's Galaxy S.

Thrice now I'm going back to AT&T to return some crap that they told me would work. (nice use of the word thrice, right?)

Again, none of this takes away from what this phone can (and ultimately will) do. It's just a bit irritating is all...and I'll get over it. Just figured I'd post to see what everyone else's findings were.
 

jyar727

Active member
Feb 20, 2011
42
4
0
Visit site
Hmm interesting, I'm gonna try my junky my usb cable and car charger stuff to see if it charges. Also, why dont you open the stuff in your car and try it right away? lol save yourself some gas man and bring scissors with you next time. I have tried random usb wall charger for my Atrix 4g and it charges just fine.
 

jess.hickey

Well-known member
Nov 23, 2010
491
61
0
Visit site
Hmm interesting, I'm gonna try my junky my usb cable and car charger stuff to see if it charges. Also, why dont you open the stuff in your car and try it right away? lol save yourself some gas man and bring scissors with you next time. I have tried random usb wall charger for my Atrix 4g and it charges just fine.

Well, funny you mention that. I did. I bought this package deal from AT&T...car charger and home charger and an extra usb cord. The guy plugged them both in in the store and everything showed the lightening bolt on the battery. The home charger works fine for about 5-10 minutes and then poof the green charging light goes away and I have to unplug/replug. The car charger seems to work without issue.

The charging requirments on this device just seem very fickle and things have to be rubbed in the right places, and the lights have to be turned down before they will work :eek:
 

Forum statistics

Threads
943,944
Messages
6,920,732
Members
3,159,316
Latest member
rjogi3777