Security update broke android auto

Mama2Many

Well-known member
May 2, 2013
156
0
16
Visit site
I did the security update a couple days ago. First time in my car after that, android play will not work. I have a 2018 Equinox that requires a USB plug into my phone for Android Auto. It just suddenly stopped working. I have checked the fuse, deleted and reinstalled everything. Updated all software on my phone and car. I have reset my car and phone, tried different cables. I unhooked the battery on car for a hard reset. I bought a new USB port and installed it. Still nothing. At a total loss, I tried plugging in my husband's phone and it works fine. The ONLY change was that security update.

Now ... How the heck do I fix it?????????
 

Mama2Many

Well-known member
May 2, 2013
156
0
16
Visit site
I did the security update a couple days ago. First time in my car after that, android play will not work. I have a 2018 Equinox that requires a USB plug into my phone for Android Auto. It just suddenly stopped working. I have checked the fuse, deleted and reinstalled everything. Updated all software on my phone and car. I have reset my car and phone, tried different cables. I unhooked the battery on car for a hard reset. I bought a new USB port and installed it. Still nothing. At a total loss, I tried plugging in my husband's phone and it works fine. The ONLY change was that security update.

Now ... How the heck do I fix it?????????
Forgot to add. My phone is a s23Ultra
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,731
7,340
113
Visit site
Hi

Was this June security update?
There was a new update recently in the play store for AA, does the phone charge when you connect it to the USB port?
 

Mama2Many

Well-known member
May 2, 2013
156
0
16
Visit site
Hi

Was this June security update?
There was a new update recently in the play store for AA, does the phone charge when you connect it to the USB port?
Yes, it was June update. I have spoken to 4 different samsung reps and they helped zero. Had me do a factory reset and nothing restored correctly. I lost years of photos. To say I'm mad at samsung is an understatement

I have tried Android Auto with the playstore update and I tried deleting the update. Still won't work.

The charging icon will pop on for a second then go off.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,731
7,340
113
Visit site
Yes, it was June update. I have spoken to 4 different samsung reps and they helped zero. Had me do a factory reset and nothing restored correctly. I lost years of photos. To say I'm mad at samsung is an understatement

I have tried Android Auto with the playstore update and I tried deleting the update. Still won't work.

The charging icon will pop on for a second then go off.
In your pull down notification panel under USB settings what is it set at? When connected to cars USB port
 
  • Like
Reactions: Laura Knotek

Trending Posts

Forum statistics

Threads
945,945
Messages
6,927,941
Members
3,160,021
Latest member
theNotChosen