SH*T... it's bricked isn't it!?

anon(5021)

Well-known member
Dec 13, 2009
89
3
0
Visit site
I was in the middle of flashing the new damageless 2.1 rom and radio when in the middle of it i got the image of an box with an arrow on my screen... then boom. dead and it won't turn back on. i plug it in and no led or anything! it won't do anything EXCEPT... when i pull out the battery and unplug it... then put the battery back in and hold the volume up key and press the power on key, it vibrates 3 times. thats all. Please help me! I am not new to flashing roms and i took all of the standard precautions...

thank you so much for your time!
 

Roberts.Tyler3289

Well-known member
Feb 9, 2010
55
2
0
Visit site
okay i don't know that this is going to work for you but its worth a shot... try holding the power+menu buttons, it should hopefully bring up a clear all data screen? maybe that will work for you... if not try it while its plugged it. and if that doesn't work try downloading htc sync as well as a copy of the stock sprint ruu which you can find with a google search, and see if you can get it to load the stock rom back on there, and then you can just start from scratch with rooting and flashing
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
I was in the middle of flashing the new damageless 2.1 rom and radio when in the middle of it i got the image of an box with an arrow on my screen... then boom. dead and it won't turn back on. i plug it in and no led or anything! it won't do anything EXCEPT... when i pull out the battery and unplug it... then put the battery back in and hold the volume up key and press the power on key, it vibrates 3 times. thats all. Please help me! I am not new to flashing roms and i took all of the standard precautions...

thank you so much for your time!

I wish i knew more to help you out but try this link it might be of sum help.
Bricked cdma htc hero after ruu 1.56 Semi Solution - xda-developers
Best of luck,sorry.
 

anon(5021)

Well-known member
Dec 13, 2009
89
3
0
Visit site
okay i don't know that this is going to work for you but its worth a shot... try holding the power+menu buttons, it should hopefully bring up a clear all data screen? maybe that will work for you... if not try it while its plugged it. and if that doesn't work try downloading htc sync as well as a copy of the stock sprint ruu which you can find with a google search, and see if you can get it to load the stock rom back on there, and then you can just start from scratch with rooting and flashing

Unfortunately, that didn't work. The phone was completely non-responsive after trying all of the above! Thanks though!

I wish i knew more to help you out but try this link it might be of sum help.
Bricked cdma htc hero after ruu 1.56 Semi Solution - xda-developers
Best of luck,sorry.

Thanks for the link, but I read through it before posting. This solution requires a healthy connection between the computer and the hero. I don't have that :( Thank you for the time though!

Does your computer still see the phone?

This is why I never touch the radio files unless they come directly from Sprint.


The computer doesn't see the phone. Nothing happens when I plug the phone into the PC or Charger... just dead. Poor baby...

I went into the store and even though I bought it used it was still under 1 year Manufacturer Warranty. They tried to boot it up, no go! They ordered me a new one free of charge :) I do have to wait 2 days but Hakuna Matata. I'll be glad to have a fully functional (hopefully no dead pixels like the one I have now that is bricked, and no faded Power button)

Thanks guys for all of the help. Hopefully, nobody else suffers from this. Also, I will not touch another radio file again, ever.
 

Roberts.Tyler3289

Well-known member
Feb 9, 2010
55
2
0
Visit site
you should be fine with the radio file... if you need to do it again... i was already running damage controll and then updated my radio today and all was well... if i understood your op it sounded like you were trying to do both at the same time.
 

anon(5021)

Well-known member
Dec 13, 2009
89
3
0
Visit site
i backed up, wiped the device, flashed the radio like i've done it before (twice on 2 different phones) and no problems, i think my phone was just being a b*tch today and decided to poop out on me... or i did something wrong and didn't notice (probably the case)

nice username by the way
 

monkeyzero

Well-known member
Nov 13, 2009
126
2
0
Visit site
Not to threadjack, but what's this about the radio stuff? Maybe I got lucky and should have researched further, but I took my 1.5 stock Hero, manually rooted with the walk through, flashed it with Fresh 1.1, wiped it, and flashed it with DamageControl 2.0 all in the last 24 hours, with no issues. I've seen alot of acronyms such as PRI and MSL (might be wrong on the MSL) that I don't understand so I ignored them and hoped for the best. Is there anywhere that has a Glossary of Terms for all this stuff? People keep talking about check this and check that and I don't want to be a pestering noob and keep asking "what does that mean?".
 

Andrew Ruffolo

Well-known member
Jan 5, 2010
3,567
172
0
Visit site
if your PRI was good (ended in 3) there wasn't an issue. MSL is what you would need from sprint to manually update your MSL if it wasn't.
I didn't have an issue, and I flashed before the PRI problem was found. I got lucky. I've never flashed a radio cause of the possibility of jacking up your phone permanently. Its something that stays even after you flash another ROM.
 

Trending Posts

Forum statistics

Threads
942,939
Messages
6,916,591
Members
3,158,747
Latest member
Randomname09