SlideIT 3.0 requires wifi turned on!

mistahg#AC

New member
Jun 20, 2010
2
0
0
Visit site
I have a rooted NC (autonooter 1.0.1, upgrades disabled) and installed SlideIt 2.x on it. When I upgraded to 3.0 via Android market I noticed that it now requires Wifi to be turned on.

If wifi is not turned on when I use it I get a Market licensing Error dialog which says "In order to get license validation, you should obtain an Internet connection and be logged in your Google account".

Is anybody else experiencing this behavior? This is very annoying, since I usually have my wifi turned off intentionally. This is a purchased copy by the way. My Android market lists it as installed.

Any way around this (besides uninstalling it)?
 

xjcannonx

Member
Jan 22, 2011
23
6
0
Visit site
I have a rooted NC (autonooter 1.0.1, upgrades disabled) and installed SlideIt 2.x on it. When I upgraded to 3.0 via Android market I noticed that it now requires Wifi to be turned on.

If wifi is not turned on when I use it I get a Market licensing Error dialog which says "In order to get license validation, you should obtain an Internet connection and be logged in your Google account".

Is anybody else experiencing this behavior? This is very annoying, since I usually have my wifi turned off intentionally. This is a purchased copy by the way. My Android market lists it as installed.

Any way around this (besides uninstalling it)?


I have the same issue, even emailed the app developer to see if I can get a solution, googling a bit it seems that since the release of 3.0 the app uses their own servers for authentication. I don't know if this is true I just know I have the same problem as you. The dev even sent me a new .apk that they said should work but doesn't.

You can try the flex t9 keyboard, it is alright, even has a dictation feature built in (to bad the NC can't support it) For now though I am satisfied with swiftkey...
 

chaloney

Well-known member
Nov 10, 2010
112
11
0
Visit site
Did u try just using it anyway? It still worked for me with wifi off. Now I've switched to thumb keyboard which I like much better
 

mistahg#AC

New member
Jun 20, 2010
2
0
0
Visit site
Whenever i press any key on the keyboard this happens. It's not consistent though. Sometimes I can get a few key presses in before it nags. I have become sooo use to this product on my EVO but may either downgrade back to version 2.1 or use just use Gingerbread keyboard instead on the NC. Not sure why it works on EVO when it is in airplane mode. Something strange is going on under the covers.

Heck of a product but this behavior on the NC really turns me off.
 

Trending Posts

Forum statistics

Threads
942,821
Messages
6,916,030
Members
3,158,666
Latest member
hiviwin68