Smart Launcher + TalkBack fail

nolittdroid

Well-known member
Aug 8, 2011
170
4
0
Visit site
So I've just started using SmartLauncher which I love...but there is a Smart Launder Notifications plug-in that you activate through Accessiblity settings. When I turned my phone on today, my phone activated TalkBack and I honestly thought my phone was broken for good. I just restarted the phone again to see if I could ping it, and TalkBack turned itself on again. Is there a workaround this? I don't need this useless feature and I don't see how anyone who is blind would benefit from it.

I'm not rooted/rommed and don't want to be. I also don't want to give up my SmartLauncher!
 

Jennifer Stough

Retired Moderator
Feb 12, 2013
1,971
7
0
Visit site
So I've just started using SmartLauncher which I love...but there is a Smart Launder Notifications plug-in that you activate through Accessiblity settings. When I turned my phone on today, my phone activated TalkBack and I honestly thought my phone was broken for good. I just restarted the phone again to see if I could ping it, and TalkBack turned itself on again. Is there a workaround this? I don't need this useless feature and I don't see how anyone who is blind would benefit from it.

I'm not rooted/rommed and don't want to be. I also don't want to give up my SmartLauncher!

Smart launcher is great, I have the pro, althought I'm not currently using it. Have you tried the recommendation that the dev gives in the description? See screenshot below under "note 2:"
 

Attachments

  • 1377034217759.jpg
    1377034217759.jpg
    53.8 KB · Views: 9

Obscure_Words

New member
Feb 4, 2014
1
0
0
Visit site
Hey,

I hope I still get a reply with the post done a while ago, but I'm having this exact same problem, but I'm following the same steps in the description, but it doesn't seem to be working for. I can't disable the Samsung TTS engine, so I was wondering if there is anything else that I can do? I have a Samsung Galaxy Note 10.1 2014 Edition, and I was wondering if anything you can think of that I can do will help?

Many Thanks
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
I was wondering if anything you can think of that I can do will help?
Did you go to Settings -> (My device) -> Accessibility and turn off Talkback? (Unfortunately, you'll have to do this every time you restart the phone.)

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
 

Ashley Austria

New member
May 9, 2014
1
0
0
Visit site
can someone help me!!!!!
i dont know how to fix this problem.
my smart launcher notification plug in wont stay permanent. every now and then it works fine but give it a few hours it will stop working so i have to go to preferences and activate the plugin again. getting really tired of having to reactivate it over and over. is there any way for it to stay permanent?
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Welcome to the forums!
my smart launcher notification plug in wont stay permanent. every now and then it works fine but give it a few hours it will stop working so i have to go to preferences and activate the plugin again.
I assume that Smart Launcher: https://forums.androidcentral.com/e...etails?id=com.apofa.saveClicks&token=02vRhpdY is the main app that you're using?

And Smart Launcher Notifications: https://forums.androidcentral.com/e...inlemon.smartlauncher.notifier&token=w5Q1hPOh is the plug-in that you're referring to? Have you tried contacting the developer? gingenzo@gmail.com

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

Trending Posts

Forum statistics

Threads
943,867
Messages
6,920,353
Members
3,159,267
Latest member
charlee chase