silverjk2007#AC

New member
Jan 8, 2010
0
0
0
Visit site
I down loaded handcent for my text messages, and so far I like it. But when I get a new message, I get an icon from handcent and from the standard messaging icon.

Anyway to change this so I don't get two icons.

Thanks,
Ryan
 

Dapke36

Well-known member
Jan 4, 2010
592
1
0
Visit site
Its somewhere in the regular messaging app settings. Go to the main message screen, settings, then go down to "Notifications" and uncheck the "Notifications" box. That worked for me with Handcent.
 

meshp1318

Member
Nov 10, 2009
8
0
0
Visit site
Also uncheck auto-retrieve in the options for your default messaging app ow you will have both apps polling for new texts which has created problems for me w/ handcent sending and receiving duplicate texts.
 

Trending Posts

Forum statistics

Threads
943,743
Messages
6,919,901
Members
3,159,207
Latest member
Chao