Sprint Galaxy Note 9 won't activate after swapping devices. Tech support confused.

Coolhandlouk75

New member
Aug 24, 2018
4
0
0
Visit site
(Long story short) I just received my Note 9 yestersday w/ a new line. Not a problem. Then I tried to swap my devices, to get the Note onto my own phone number. The old phone is good already, and provisioned with the new line. The Note 9 tries to activate, but after roughly 3-4 minutes fails with the note - "internal error (112)". I've been on chat and on the phone with Sprint Tech support since last night. They are stumped! (at least the ones I've talk to) The last one says she's going to call me back after a while. Anyone else having these issues?
 

bboozer

Member
May 7, 2012
24
0
0
Visit site
Is the new one a 512?....I ordered mine unlocked to get the 512 on Sprint and Best Buy couldn't get Sprint to recognize it... See my post about this... For further explanation.
 

ew00kie

New member
Aug 25, 2018
3
0
0
Visit site
I am having the EXACT same issue. on the phone 3 times with sprint support and they cant figure it out. I have the 128GB Model Blue
 

ew00kie

New member
Aug 25, 2018
3
0
0
Visit site
Ok they got it fixed.
They did an update to the data profile and then we activated wifi and the went to system update in settings menu and selected Update Profile after that occurred about 2 minutes into registering it said refreshing sim data and then it said it failed but i checked text, phone call and internet after turning off my wifi and it was all working with the new number. He stated that there is a big delay in the provisioning.
 

msndrstood

Well-known member
Oct 2, 2011
1,619
7
38
Visit site
I had an issue with my Lavender 128, but my situation was a bit more complicated. I used my husband's upgrade like I do every even year, and I use my upgrade on odd years. I got the Note 9, of course, and he got my Note 8. So there were 2 swaps.

The Note 9 had its sim card already installed with my husband's number, so I knew the automated system activation would not work, I'd been through this multiple times. So I called and got an off shore CS with a very thick accent, I explained clearly what I needed to happen. Swap my Note 8 to the Note 9 and my husband's Note 4 for the Note 8, which is attached to my phone number. The Note 4 will become an emergency back up if ever needed, it was not reactivated after the swap.

The first CS said she couldn't figure out the problem, could she call me back in 10 or 15 minutes. I waited and no call, so I called back. Got another off shore CS, explained everything again, she couldn't do it either, she wanted me to go to a Sprint store and I told her I was babysitting my 10 month old granddaughter, and had to transport my 11 year old granddaughter to school and my grandson to half day kindergarten. The Sprint store is an hour away, I can't physically be in 2 places at once with a 10 month old. So she finally connected me to Tech support and they were stateside. I got a very knowledgeable calm and funny tech. She went through the usual steps and still couldn't get the Note 9 to activate. She had me try a few things including the ##.... ##, it didn't work. The Note 9 was not showing up on the account. So after trying a few more codes, finally she updated the profile, I rebooted the N9 and had an LTE signal. Then she tried the same thing with my husband's Note 4 to the Note 8. More issues. Finally, after numerous reboots it was activated. What an ordeal.

I give the Tech much credit, she was truly confused as to why the phone was shipped to me, but would not show up on the account. She had never had that happen. Apparently, a lot of people had issues with activation on Sprint, more so than usual it seems.

Moral of the story... A good tech is hard to find, but worth her weight in gold when you're staring at a $1000 paperweight.
 

LOC HA

New member
Feb 25, 2019
1
0
0
Visit site
Hello. I have the same issue. I got an Unlocked Note 9 (SM-960U1) from Samsung USA website and tried to activate it on Tello network (Sprint MVNO). I always saw a message Activation Incomplete - ... Internal Error 112. Have you fixed the issue yet? Thank you!
 

Daquan Nicholson

New member
Mar 12, 2019
1
0
0
Visit site
i discovered how to fix this issue!​

you must swap the device on the account with a dummy phone, or a phone that isn't activated on any account. Once the device is swapped and your phone is removed, wait 10-15 minutes. Turn your phone off and on, your phone will recognize that it's not connected to the network and will want to activate. Proceed with entering your account information on the device, (phone and PIN), and it will now activate!

congrats!
 

Forum statistics

Threads
943,142
Messages
6,917,486
Members
3,158,838
Latest member
akbarramadhani12