Sprint Optimus S wont Connect to Computer (HELP)

blane66

New member
Sep 16, 2011
3
0
0
Visit site
Hi I have a sprint Optimus S. My problem is that it wont connect to my hp laptop computer. It shows it charging on my phone but it doesn't ask to connect to the computer so I can put my music on it. Also when i plug it in to my computer it make a weird quick 5 tone sound. Someone pleas help me.

Thank you in advance,

Brady Lane
 

GreenGekko

Member
Dec 8, 2010
6
0
0
Visit site
I've run into this a few time myself. go to settings and then application settings, select development and make sure the box for USB debugging is unchecked. plug your usb back in and it ought to connect.
 

captmeach7

Well-known member
Nov 28, 2010
218
23
0
Visit site
I already unchecked the debugging mode and it is still the same.

What OS? Check your computers taskbar where notification icons are (bottom right usually) and see if when you plug it in then drivers are all installed. It will display an x or something over the little gray box if not. It still needs mass storage drivers to connect right.
 

captmeach7

Well-known member
Nov 28, 2010
218
23
0
Visit site
For Windows users go here --->Cell Phone Support - Mobile Phone Customer Service & Cell Phone Information - LG Electronics US
Select LG Android software and make sure to install those drivers. You still need to use them even for mass storage mode.
For Mac im not sure. ill put the shell back on the ibook and try it....

Ok so i plugged my phone into the ibook (10.5.8) and turned off USB debugging in settings. The usb connected message popped right up on the phone and i was able to turn it on.
 
Last edited:

XxNaomiXx

New member
Sep 22, 2011
2
0
0
Visit site
I have the same problem, and the same phone .-.
My computer doesn't have internet, so I can't install the drivers! But the thing is, before the new update that I installed a few days ago, my phone always connected to my computer, without internet.
Please help.
 

nnJim

Member
Jun 2, 2011
7
0
0
Visit site
After installing the 2.3 update my phone quit being recognized also. Even though I never had to install drivers on my machines before (XP and Win7) I followed the above advice and installed them .
The phone is now recognized by the computers but transferring anything that takes longer than 5 or 10 seconds causes the transfer to freeze and the USB connection to be severed.

2.3 pretty much screwed my phone up big time in many ways
 

wolfboy92020

Member
Mar 5, 2011
5
0
0
Visit site
check also your usb cable. ive had issues of it not connecting due to the micro usb going bad. it dont take much to bust a pin or to bend them so it wont align right.
 

docgoat1987

Well-known member
Apr 25, 2011
153
7
0
Visit site
if the drivers dont work if your on a windows pc connect the device to your pc now bring up your device manger in advanced system settings and see which one has like a caution sign that means the driver wasnt properly installed right click it and select uninstall

now remove the device from the pc install the drivers you downloaded then plug your device back in

let me know if it helped
 

ShadowEO

Well-known member
Mar 24, 2011
337
96
0
Visit site
The only thing I can think of is reDLing the drivers and disabling the debugging mode.

Reinstall the drivers from LG's website and try again. Debugging mode wont keep you from going into mass storage mode (they use two separate devices and drivers.

Sent from my LS-LS670 using Android Central Forums
 

Trending Posts

Forum statistics

Threads
943,742
Messages
6,919,890
Members
3,159,205
Latest member
shellycharls9