Still having issues with texting with voice control.

EODK9Trainer

Well-known member
Jun 1, 2013
368
616
93
Visit site
Tried once before but it is very possible me explaining the problem correctly is all on me. Traded in my S-21 Ultra for this 23 Ultra. I am using the same Message service for texting. No tech skills here but it's the same one I used before with very little in the way of issues. This one has a Blue background. White Circle with three Blue Dots inside the middle of this. I hit the Text feature for the person while my phone is sitting in its stand in the truck then I hit the button to dictate. (All at lights or stopped otherwise) Predictive Text is turned on. Not sure what else to really look at. But when I say a line and end it with the command PERIOD that works fine. But unlike the S-21 the next line starts right next to the period and is never capitalized. When I insert names in the text such as my wife, Kathy, it rarely will capitalize it or any other names. The words it thinks it hears at times just baffles me to no end as well. I am one who hates sending a text to someone with misspellings, punctuation issues and so on so I normally have to pull over and type it all by hand. Anyone?
 

EODK9Trainer

Well-known member
Jun 1, 2013
368
616
93
Visit site
try switching the voice input to Google Voice Typing. It is found under keyboard settings, then go to Voice Input.
Google tends to do better with punctuation, etc.
I just switched it and did a couple test texts to the wife and like what I saw so maybe this will do the trick.
 

puch96

Well-known member
Nov 27, 2012
879
30
28
Visit site
After a few days and several texts by voice I believe this has fixed the issue. Thanks for this suggestion.
Glad it helped. I thought Google would have better speech to text engine recognition vs the Samsung one. I also switched it to Google as I found it more accurate as well.
 
  • Like
Reactions: EODK9Trainer

Forum statistics

Threads
941,253
Messages
6,907,630
Members
3,157,828
Latest member
jagwap