Strong colors and edges look pixelated when playing videos

A

AC Question

I bough the acer Iconia one 10 tablet, which uses Android 5.1 and I am now disappointed because when I play movies and videos on it, strong red color looks pretty pixelated, mostly on edges; pixelation on edges also happens sometimes on yellow and orange color, and also I noticed it on brown over blue, it is very annoying. These problems doesn't happen when I watch videos on You Tube, only when I play videos or movies stored on my tablet, I tried vlc, MX and other players, but the problem stills the same. When I play the exact same movies or videos in my old tablet, using the same players I'm using in my new tablet (vlc, MX...) anything is pixelated, so the problem is not on the videos.
I would be very grateful if someone help me.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,950
5,263
113
Visit site
Welcome to Android Central! When using MX Player, are you using the HW+ or SW Decoder? If possible, use HW+.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,950
5,263
113
Visit site
Are these movies stored in Internal Storage or the SD card? If the latter, try storing it on Internal Storage. If the card is slow (e.g., less than Class 10), I wonder if that could be impacting the playback quality.
 

Rodriguez Santos

New member
Mar 28, 2016
4
0
0
Visit site
Are these movies stored in Internal Storage or the SD card? If the latter, try storing it on Internal Storage. If the card is slow (e.g., less than Class 10), I wonder if that could be impacting the playback quality.

First, I stored it on internal SD of my tablet and later I tried adding an external micro SD card, but anything changed, I wonder if something inside my tablet is damaged
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,950
5,263
113
Visit site
When you say anything changed, do you mean that nothing changed? And are you saying that there is no difference between storing it on Internal and on the SD card?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,950
5,263
113
Visit site
Ok, see if the same thing happens in Safe Mode, which disables all 3rd party apps. If the same thing happens, then it's either a problem with or something inherent to the firmware or hardware. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.
 

Forum statistics

Threads
944,482
Messages
6,922,953
Members
3,159,576
Latest member
le3