Stuck at Google Load Screen

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
I rebooted my phone a little while ago & now it gets stuck at the Google loading screen! I've pulled the battery a bunch of times & no luck. I am rooted with the one-click method & have the latest clockwork recovery stuff & when I go in there I get the message: Error mounting /sdcard! I get the same message with any of the Mount options. I'm about to do a factory reset, but wanted to see if there was anything else I should try first. I'm on the stock ROM & haven't installed anything except SetCPU that I can think of that might cause any issues. The only thing I've done with that one is set a demand govenor with 400mhz min to 1ghz max.

Any ideas??

Thanks!

Mike
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
I forgot to mention, if it helps, when I turn it on it will be just the screen on for a couple of seconds then it will flash off & on really quick & then the button backlights will be on also.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
Well, this can't be good! I just tried a wipe & restore & it gets to formatting/sdcard.android_secure... then Error mounting /sdcard/.android_secure, skipping format..., data wipe complete.

Now what?
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
There's no factory reset if it keeps happening after reflashing the recovery,then you will have to boot into bootloader and fastboot the .img files to return to stock and start over if that happens I would try the sticky method by ksmith at the top of the forum but grab the su zip and recovery from very lastvpost of the thread. I posted them.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
Actually I can't even reflash anything, it says E:can't mount /sdcard. I can't get to any of the .img files on it. When I go to restore, it takes me back to the menu that starts with Reboot system now. Same with Advanced restore. I'm going to see what I can do with ADB, hopefully I can do something there. I even get Error mounting /system! & Error mounting /data!.

Gotta go for a while, but will work on it more tonight.
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
You need to have android ask set up on your PC. Then you need to get the stock .img files and using fastboot commands to flash the files not using recovery. If you don't have the stock images I do and can post a link to download them and I can post the commands to use fastboot to flash the files.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
I'm still not having any luck at all :(. ADB doesn't see the phone. I even found this thread on XDA & it didn't work either, [ROM] Samsung stock D720 for Nexus S 4G - xda-developers . I get a message Error Occured! Cancel Download!.
Maybe if you post the fastboot commands, it might help? Not sure if it will work since adb doesn't see it. The only thing I can think of is I'm using my Pre's OEM cable & not the Nexus one? I can try it at work tomorrow with the stock cable on a different computer.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
Can you post or send me the stock .img files that I need & the fastboot commands? I'm at work now & got ADB to see my phone finally & found that fastboot.exe was in a different directory, so i copied it to where adb is. I just tried to flash the updated recovery to my phone, but the adb window is stuck at < waiting for device>. Do I need to copy more than just fastboot.exe? Not sure what is going on yet.

BTW, thanks for the help!! :)
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
I figured out the waiting for device issue. got it flashed to 5.0.2.0, now trying to put it back to stock.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
How long should writing 'system' take? It's been like 15 minutes now. The writing 'boot' was really quick.
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
After about half an hour I disconnected the phone & restarted the process & now I'm back to writing 'system'. The phone is unresponsive to the up & down with the volume keys, not sure if that is normal. Should I just let it go for a while or try something else?
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
I'm trying ODIN 1.85 now using the two files from that thread. Right now it's been at system.img NAND write start for 10 minutes or so. Same problem as the fastboot commands.
Is this something I can take it to Best Buy to get fixed if this doesn't work? I have insurance through them. I'm starting to think it may be a hardware issue, bad memory.
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
When you fastbooted the system.img is that's when it hangs for like 10min.? Almost starting to sound like you corrupted something somehow. I don't think there's really to much BB could do to restore the phone. Not to many places like to mess with flashing phones.
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
What happens when you just power on the device? If it just hangs at the Google screen then I wouldn't worry about things... Most I would do is connect via ADB and boot into your bootloader/fastboot and lock the bootloader. Then take it in and just show it to em and say here ya go.. Stuck at the boot screen.

at the cmd prompt type:

fastboot oem lock

That will lock your bootloader back up and appear as nothing has be done... Then if its hanging at the Google screen they will probably attempt to reboot it or whatever and then call it a hardware failure.... I think thats you best shot at this point if nothing else mentioned in this thread is working...
 

McRoth

Well-known member
Dec 23, 2010
126
2
0
Visit site
That's what I ended up doing. Unfortunately they didn't have any replacement phones there, so they had to send it in for "repair" :(. I had to re-activate my old Pre, boy is it SLOW! Taking a bit of getting used to too.

What happens when you just power on the device? If it just hangs at the Google screen then I wouldn't worry about things... Most I would do is connect via ADB and boot into your bootloader/fastboot and lock the bootloader. Then take it in and just show it to em and say here ya go.. Stuck at the boot screen.

at the cmd prompt type:

fastboot oem lock

That will lock your bootloader back up and appear as nothing has be done... Then if its hanging at the Google screen they will probably attempt to reboot it or whatever and then call it a hardware failure.... I think thats you best shot at this point if nothing else mentioned in this thread is working...
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
Well at least it will get fixed... That is why I won't ever by a phone at BB.. They maybe good for general electronics, tv's. etc... but I'll stick with the main store like Sprint or other carriers to get my phones...

Anyways... Glad to see it will be resolved .
 

Members online

Forum statistics

Threads
943,924
Messages
6,920,668
Members
3,159,307
Latest member
Novigator