Stuck with FRP ?


New member
Apr 27, 2023
Visit site
HEllo everyone,

Here is the problem I meet. I have a Samsung A53 5G, bought some time ago on Samsung.Com directly. It has Android (last version I think, can't check)

I have configured it completely, installed all my apps, everything is working well.

The configuration I made for authenticate (unlock) on the phone itself is:
- The PIN code (4 digits)
- The fingerprint

I never activated any face recognition mechanism.

This morning, when I woke up, I see that the phone is asking me for a password, that it says should contain at least one letter and digits, because every 72 hours it does ask for it if fingerprint is used.

From what I know after doing some search, it seems to be the FRP mechanism in cause. I ignored the existence of it until now (how happy I was before this kind of crap...).

I would like to know which password it is asking for.Is it the one attached to the GMail address I used to configure the phone when I received it ? I have tried it, no successful result. Also tried PIN, of course it does not work (does only contain digits, as mentioned)

Moreover, each failed attempt increases the time before a new attempt can get made. Now it tells me to wait for 60 minutes before trying again....

I think I'll become crazy soon.

The only options I see is:
- Wait until the battery is exhausted (or even disconnect it). Will it reboot and ask the usual PIN code ? It would be a good news if it is
- Do a factory reset (provided I can restart the phone, which I cannot even do, it does not let me restart or shut off)

Do you have any idea ? (I've already looked on the other topics, could not find the answer to my questions)

Many thanks and have a nice day :)

Latest posts

Forum statistics

Latest member