Suddenly no sound, video playback and camera not working.

g5user

New member
Jan 13, 2017
1
0
0
Visit site
I just got my LG G5, and updated it to android 7.0 first thing. I found out that after a while the sounds in Facebook (when you send and receive messages etc) disappear, also the video playback in recorded videos and on Youtube is not working, and camera recording is also not working.
Anyone having the same problem or any clues what the problem may be?
 

Crabby Abie The Queen T-Flo

Well-known member
Aug 17, 2016
193
0
0
Visit site
I just got my LG G5, and updated it to android 7.0 first thing. I found out that after a while the sounds in Facebook (when you send and receive messages etc) disappear, also the video playback in recorded videos and on Youtube is not working, and camera recording is also not working.
Anyone having the same problem or any clues what the problem may be?

Try clear cache
 

speer0s

New member
Jan 16, 2017
1
0
0
Visit site
I have the same problem. I need to do a restart to fix it and after a few minutes it does it again. I do many restarts per day and I've been waiting for a new update but nothing yet.. Please help!
 

Mustafa Ulutas

New member
Jan 17, 2017
1
0
0
Visit site
I have the same problem. I need to do a restart to fix it and after a few minutes it does it again. I do many restarts per day and I've been waiting for a new update but nothing yet.. Please help!
Same problem for a week, restart fixes problems but it happens again. İt's really annoying. Anyone tried factory reset?
 

Members online

Trending Posts

Forum statistics

Threads
943,112
Messages
6,917,346
Members
3,158,828
Latest member
DragnDon