Switching From LTE to 3G loses all data

bigjotto316

Active member
Dec 10, 2010
32
1
0
Visit site
Hey guys, new Bionic owner here. I am going into the settings and switching from LTE/CDMA to CDMA only in order to get my phone only on 3g when not in use to save battery but when I switch to CDMA only option I lose all data all together (Only cell bars signal shows, no LTE or 3G indicator). Anyone else having this problem?
 

hokiesteve

Well-known member
Sep 11, 2011
212
18
0
Visit site
Hey guys, new Bionic owner here. I am going into the settings and switching from LTE/CDMA to CDMA only in order to get my phone only on 3g when not in use to save battery but when I switch to CDMA only option I lose all data all together (Only cell bars signal shows, no LTE or 3G indicator). Anyone else having this problem?

I've had this problem as well. I'm not sure what the solution to it is. I've also seen it just completely drop the data connection.
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
I am not lurking the issue caught my attention. I have the bolt and I have it on CDMA just to save battery life and also in my home area, there is no 4G It is in Phoenix but am not there enough and the 3G works fast for me. I haven't had this issue you are talking about. :confused:
 

malignanttheories

Active member
Jul 13, 2011
25
2
0
Visit site
I have noticed the same, but usually it just takes a minute or two before the 3G connection reappears now, but it did seem to be off for longer periods in the past. It worried me a lot the first day I was comparing 3G and 4G side by side, maybe just some lag switching between radios?
 

jmullinsiu

Well-known member
Jul 14, 2011
60
2
0
Visit site
I had this happen once or twice but I found a nice little work around.

I put the phone in sleep mode (I think it's called sleep). Then turn it right back on. And BAM! 4g back!

I haven't had the issue enough to really test the validity of this workaround but it worked once.

Let me know how it works for you

Sent from my Xoom using Tapatalk
 

DaleGriggs

Well-known member
Jul 22, 2010
81
3
0
Visit site
I have had no data connection when I get up in the morning a couple of times, which is probably not an issue because I don't surf and sleep at the same time. I put it in Airplane mode and back on and 4G comes back. No big issue.
 

moosc

Grand Master Moosc
Oct 20, 2009
3,264
162
0
Visit site
Or u can switch airplane on the off to reconnect. I had this issue on my X also.

Sent from my DROID BIONIC using Tapatalk
 

meth68#AC

Well-known member
Nov 12, 2009
51
1
0
Visit site
I have this same issue with my bionic and it's very annoying. If I turn off lte to save battery I lose all data, no 3G or even 1x
 

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
I have noticed the same, but usually it just takes a minute or two before the 3G connection reappears now, but it did seem to be off for longer periods in the past. It worried me a lot the first day I was comparing 3G and 4G side by side, maybe just some lag switching between radios?

This.. I've noticed it too and believe its just a little lag from switching one radio off and one on. Sometimes it goes almost instantaneous for me, sometimes it might take a minute. Never caused me and major issues.
 

bigjotto316

Active member
Dec 10, 2010
32
1
0
Visit site
Just an update for all you. I think I found the trick. What I did was switch the phone to CDMA only. (which lost all data for me) then pulled the battery. When the phone reset on (still in cdma only mode) I had a perfect 3g signal. Now ,whenever I switch back and forth I have no data loss at all!

Sent from my DROID BIONIC using Tapatalk
 
  • Like
Reactions: carzaddict

carzaddict

Well-known member
Sep 3, 2011
130
2
0
Visit site
Just an update for all you. I think I found the trick. What I did was switch the phone to CDMA only. (which lost all data for me) then pulled the battery. When the phone reset on (still in cdma only mode) I had a perfect 3g signal. Now ,whenever I switch back and forth I have no data loss at all!

Sent from my DROID BIONIC using Tapatalk

i was having this issue as well from last night.............i tried this trick just now and it worked (kinda)

if i keep noticing this issue im just gunna take it in and have them exchange it for me.
 

meth68#AC

Well-known member
Nov 12, 2009
51
1
0
Visit site
i was having this issue as well from last night.............i tried this trick just now and it worked (kinda)

if i keep noticing this issue im just gunna take it in and have them exchange it for me.

So far the putting on CDMA, enabling Airplane mode then disabling Airplane mode fixes it for me kinda, Pretty annoying actually.
 

carzaddict

Well-known member
Sep 3, 2011
130
2
0
Visit site
I dont mind doing that, what I do mind is having to turn it off.

and "dealing with it" is not really an option.

but so far so good. ill keep testing
 

Trending Posts

Forum statistics

Threads
942,882
Messages
6,916,383
Members
3,158,722
Latest member
kelvinbrooklyn