Sync Bluetooth Problem Samsung Galaxy S3 Please Help!!

willo90

New member
Aug 14, 2013
1
0
0
Visit site
Hi all,



I wonder if anybody could help me please.



I recently purchased a 2013 Ford Fiesta 1.0.


I synced my Samsung Galaxy S3 from day one, everything has been fine. However, whilst driving today my phone randomly got disconnected from Sync, and I can't for the life of me get it back on. It appears to connect then disconnect seconds later. On the phone itself when I look at Bluetooth settings there is:



Call Audio

Media Audio


I believe Call Audio is the one that is the problem, as it is ticked, then seconds later it becomes un-ticked and the car shows disconnected. I CAN HOWEVER STILL STREAM MUSIC FROM THE PHONE just not do any standard phone actions, when I tick the Call Audio box it connects then disconnects again.



I have tried everything to delete it and re-pair but it will just not delete on the sync settings, I have tried resetting to factory defaults and master reset nothing removes it from the Sync'd list. I have not done a factory reset on my phone, as I have a lot of information/apps on it and was hoping it wouldn't come to that.



My partner has the exact same phone and hers works perfectly, we have deleted and re-pair this and it is fine.



Can anybody shed any light on this, I cannot find anything on the internet about it.



If you need anymore information, just ask and I will try and obtain it.



Thanks


Corey.
 

jpvdk

New member
Nov 14, 2013
1
0
0
Visit site
Hey Corey
I have the same issue. In my bluetooth settings the audio call disappears after 5 seconds when i connect. The media connection seems no probleem. This happened today and it worked before since July this year. No updates have been done recently.
Does it work with you? If yes, what is the solution?

Kind regards
JP
 

Forum statistics

Threads
943,933
Messages
6,920,693
Members
3,159,314
Latest member
rambo4id