Sync problems; Calendar

Obby

New member
Feb 20, 2011
4
0
0
Visit site
Vers 2.2.1

When I go into Setup > Accounts
Under my Google email account there are 4 things listed, one of which is my Calendar. None of these items have a place off to the right for a "check mark" as I have seen on other Droids.

In order to sync my calendar, I have to go to this page and do it manually. This page used to have the check marks and used to do it automatically. The "expert" at the Verizon store could not answer this for me.

Thanks
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
Not sure why you don't have the option to check the sync with your Gmail contacts, calendar and gmail.

However, you also need to go to Settings > Data Manager > Data Delivery > and check all three there (Background Data Data Roaming and Data enabled). Then re-check the Accounts > sync options. This may make the check boxes appear. If so, make sure all three are checked and then do a Menu > sync now ... to get things started. Should take care of it.
 
  • Like
Reactions: Obby

Obby

New member
Feb 20, 2011
4
0
0
Visit site
I did as you said. Only thing NOT checked was the Roaming one. I checked it.

Then went back to the accounts and the check boxes are still not there.

And it had not synced since my last manual sync. Anything else?

Thanks

BTW; I am not sure whether or not my contacts sync. I have never checked that.
 

greydarrah

Well-known member
May 5, 2010
3,047
222
0
Visit site
Have you tried this:

Put the Power Control Widget on one of your home screens and make sure that the sync control is on/active. I've read a few post where something unknown turned the sync off.
 
  • Like
Reactions: Obby

Obby

New member
Feb 20, 2011
4
0
0
Visit site
Bingo!!

That solved it. Put the check boxes back on the account screen and now everything syncs automatically.

Thanks to all who answered.
 

Forum statistics

Threads
942,951
Messages
6,916,631
Members
3,158,748
Latest member
bluegarland692