System UI has stopped--Stock OS

Fakename Bill

New member
Jul 18, 2015
1
0
0
Visit site
Earlier today, I got an error upon starting up my Samsung Galaxy S5 (T-Mobile) that says "Unfortunately, System UI has stopped." My background has been turned to black and none of the buttons work properly. The phone IS rooted (and has been for about a week), but runs on stock OS (5.0 Lollipop) and stock recovery. I have never flashed a rom on this phone. I already tried restoring from a Titanium Backup I made yesterday before this error ever showed up, but it did nothing. Perhaps it's relevant that this error first happened after I booted the phone in recovery mode (to see what stock recovery looked like), then selected "reboot phone." I also already tried wiping the cache partition, wiping the System UI cache, and rebooting is Safe Mode. None of these worked. I thought unrooting the phone might help, but I accidentally uninstalled SuperSU without removing the root. With the System UI down, I can't install any apps at all, such as SuperSU again or a file explorer that would allow me to remove the "su" folder in /system/bin/. Now I have no way of unrooting, short of wiping the phone. I DO NOT want to do that. How do I get my phone back to normal?
 

Fooking Rekt

New member
Aug 21, 2015
2
0
0
Visit site
Wow i got EXACTLY the same problem...
I had it twice, but i found an easy fix.

Go to sammobile.com
Download your firmware
Flash it using Odin, select AP/PDA (NOTHING else!) And make sure re-partition is unchecked.
Then flash CF Autoroot again :)

And because i think it happens more often i always have a backup of the stock firmware and cf autoroot on my pc/phone's sd card :D
 

Members online

Forum statistics

Threads
943,024
Messages
6,916,950
Members
3,158,786
Latest member
AppletoDroid40