tab 3 10.1 - can't turn on wifi

Jarrad S

New member
Dec 25, 2013
4
0
0
Visit site
hi,

recently been trying to enable wifi on my tablet, replacing the wpa_supplicant file, since the first replacement the wifi won't turn on anymore. you flick the little switch and it says "turning on..." then it stops.

is this just 'cos the supplicant file is no good? i've tried 3 different ones with the same results. i also tried a failed root before i did it successfully, could this be the cause instead (can't update samsung because "device has been modified" - it shouldn't supposed to be able to tell apparently).

can't just put the old supplicant back either because it's disappeared, folder i created and put it in on tablet is gone.

now what?
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
hi,

recently been trying to enable wifi on my tablet, replacing the wpa_supplicant file, since the first replacement the wifi won't turn on anymore. you flick the little switch and it says "turning on..." then it stops.

is this just 'cos the supplicant file is no good? i've tried 3 different ones with the same results. i also tried a failed root before i did it successfully, could this be the cause instead (can't update samsung because "device has been modified" - it shouldn't supposed to be able to tell apparently).

can't just put the old supplicant back either because it's disappeared, folder i created and put it in on tablet is gone.

now what?
If the wpa_supplicant file is not working then you need to try and find the stock one and restore that to the device. This may require restoring the stock ROM via Odin or finding a ROM based on stock and extract the file from the .zip. In the future, there is no reason to remove a file like that. Simply add .bak to the end of the file name to keep it as a backup and it stays on the /system of the device. So all you have to do is remove the modified file and remove the .bak. So it would look something like wpa_supplicant.bak.
 

Kunal Ghanekar

New member
Feb 4, 2014
1
0
0
Visit site
hi there srkmagnus,

Can you plz eleborate the procedure, as i have the same problem & its all new for me. i tried to replace wpa_supplicant bt messed up.

Need sum help to restore my wifi. :'(
 

Trending Posts

Forum statistics

Threads
941,619
Messages
6,909,716
Members
3,157,993
Latest member
sureshkumarct