Takes a Long Time to Boot Up After Jelly Bean

WannaBeYou

Well-known member
Dec 19, 2012
186
0
0
Visit site
I have a battery charger so I always have a fresh battery since my GNex battery life sucks. Anyhow, after I power down, change the battery and power back up, it takes a long time to go from the Google screen to the X and finally ready to go. It was not that bad before the JB update.

I am unlocked and rooted. Is anyone else experiencing this long boot up time after JB?
 

dajobo

Well-known member
May 19, 2011
132
10
0
Visit site
I am. I am not rooted, pure stock. Happened since the last update. Very frustrating. Sounds like I have the exact issue.

Did a factory reset as well, did not help.

Sent from my Galaxy Nexus using Tapatalk 2
 

WannaBeYou

Well-known member
Dec 19, 2012
186
0
0
Visit site
I am. I am not rooted, pure stock. Happened since the last update. Very frustrating. Sounds like I have the exact issue.

Did a factory reset as well, did not help.
I hardly have any apps on my device so I know that is not the issue. I suspect this is due to JB. Would like to hear from more people to know if this is just how JB is going to be.

I change batteries a lot so this is not good for me.
 

Edwill86

Well-known member
Feb 2, 2011
1,224
82
0
Visit site
im running francos milestone 6 and it fixed the long boot. as soon as i flash back to the stock kernel 5 min+ boots are back.
 

Trending Posts

Forum statistics

Threads
943,727
Messages
6,919,784
Members
3,159,189
Latest member
Milaco