Taking screenshots only works 5% of the time I try

DRonan24

New member
Feb 7, 2017
2
0
0
Visit site
So as it says in the title of the thread, I take screenshots fairly often on my Moto E 2nd generation, however it only seems to work like once out of 150 tries... I know you have to hold the volume(-)+power button down together for about 2 seconds, however out of all the times that I've tried it what happens most of the time is the volume goes up which makes no sense when I'm pushing the volume down button... Can anybody help me and tell me what I'm doing wrong?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,713
4,868
113
Visit site
Welcome to Android Central! Do you have a case on that overlies the button (i.e., that doesn't have a cutout for the button)? If so, that might interfere with accurate button presses. That's happened to me a few times with the case I have for my Nexus 6P.

When you get a chance, head over to the Introductions forum and tell us something about yourself! http://forums.androidcentral.com/introductions/
 

Fred Talmadge

Well-known member
Jul 14, 2015
60
0
0
Visit site
I have the same problem with my Moto E (no case) that I blame on my un-coordination. Still there doesn't seem to be any slack in the timing of pressing the buttons simultaneously.
 

Javier P

Ambassador
Feb 21, 2014
19,480
3
0
Visit site
It works better if you hold the power button a fraction of second before the volume down. I find it easier using both index fingers to press the buttons with both thumbs making pressure on the opposite edge.
 

Members online

Trending Posts

Forum statistics

Threads
943,724
Messages
6,919,766
Members
3,159,185
Latest member
greenbelte19