Terrible linpack score with Viper 1.3 and Silverneedle Kernel

bobbydigtl

New member
Jul 29, 2011
3
0
0
Visit site
I scored a terrible 15.65 MFLOPS on my Linpack test. I don't see how I could have such a discrepancy with the average score of around 100 for the EVO 3D. I have ran a test using Quadrant and scored 2145. Can anybody give me advice to what is the problem? Thanks!
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
I scored a terrible 15.65 MFLOPS on my Linpack test. I don't see how I could have such a discrepancy with the average score of around 100 for the EVO 3D. I have ran a test using Quadrant and scored 2145. Can anybody give me advice to what is the problem? Thanks!

Are you running single thread or multi-thread, if your doing single use the multi instead. Really in the end tho scores don't matter at all it's how your phone is performing that matters.
 

bobbydigtl

New member
Jul 29, 2011
3
0
0
Visit site
Thanks for your help. When I am doing the test I choose the multi-thread option. I hear a lot of people saying that these tests don't matter, however I think something has to be wrong for it to be so low.
 

scrosler

ROM Developer
Nov 30, 2010
1,552
954
0
Visit site
Really in the end tho scores don't matter at all it's how your phone is performing that matters.

No doubt! I agree with that. Here is proof...

The hardware acceleration tweak that is in most Custom ROMs (including both of ours) boost video performance to an amazing level but has no affect on benchmarks what so ever. Explain that one to me, lol
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
Thanks for your help. When I am doing the test I choose the multi-thread option. I hear a lot of people saying that these tests don't matter, however I think something has to be wrong for it to be so low.

I do agree that seem really off for the 3D just wanted to say scores don't matter. Have you tried to reboot then run the test again,could be a app eat ram. Are you you overclocked or under? If speeds are set wrong they could be the problem.

No doubt! I agree with that. Here is proof...

The hardware acceleration tweak that is in most Custom ROMs (including both of ours) boost video performance to an amazing level but has no affect on benchmarks what so ever. Explain that one to me, lol

That's good so no cheating on scores.lol Really it be nice tho cause them quad scores would be thru the roof.
 

beezy

Well-known member
Feb 27, 2010
2,434
1,010
0
Visit site
Thanks! I was overclocking to 1728 Mhz. I rebooted and now I am at 93 MFLOPS which I guess is respectable. Thanks again.

That's good sometimes overclocking just put thing out of whack. Another little tip I always do this is wait for the ads to load run any benchmarket three times in a row or more usually second or third is better scores,cause even tho they don't matter i like to see high scores.lol

Also try performance gov. just don't leave set on boot checked if you OC to 1.7 get stuck in a bootloop if it locks up and taking the back off the evo 3D is a task the couple times i've messed with one.
 

Forum statistics

Threads
945,657
Messages
6,926,499
Members
3,159,935
Latest member
CR5