Text Message Count Doesn't Go Away

PAC757

Trusted Member
Mar 1, 2011
872
1
0
Visit site
Anyone else see this, when I get a text message and read it and/or reply and done with it, my text message icon still has a 1 in it and my blue led keeps flashing as if I didn't check it, I know it's not a big deal but the only way I can clear it is to delete that message or the entire thread. Anyone else seeing this problem?
 

Phoneguy108

Well-known member
Nov 14, 2012
759
0
0
Visit site
I used to have this problem on my old Evo 4g. It's very annoying. I think your only solution is going to be a hard reset, but I am no tech.
 

bigoldthor

Well-known member
Apr 13, 2011
428
1
0
Visit site
That's odd. And I can't duplicate it. Are you sure there aren't any other messaging apps installed? Not trying to insult your intelligence, but it sounds like you have a bug or some other app running.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 

PAC757

Trusted Member
Mar 1, 2011
872
1
0
Visit site
Nope, been using Android phones since the G1. The problem seems to be self inflicted, :) even though I don't see why, if I would back out of sms app to soon, or hit the home button to soon is the only time it would not clear the message count. Still happens ever now and then, but the rest of this phone is perfect. Not worth trying another one over this seldom small issue, at first I thought the phone might be more hype than reality, but after 10 days with this thing I have to say this is probably the best phone I have owned. I'm a happy camper.
 

bigoldthor

Well-known member
Apr 13, 2011
428
1
0
Visit site
Hmmmm. If it were me then, I'd download a third party SMS app and disable notifications in the default app. Then I'd remove the default app icon so you don't see the unread message count. Then see if the third party app does the same thing. At least then you could possibly isolate the problem to the app. If the third party app does the same thing, I'd take it to att and tell them to fix it or exchange it.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 

PAC757

Trusted Member
Mar 1, 2011
872
1
0
Visit site
Hmmmm. If it were me then, I'd download a third party SMS app and disable notifications in the default app. Then I'd remove the default app icon so you don't see the unread message count. Then see if the third party app does the same thing. At least then you could possibly isolate the problem to the app. If the third party app does the same thing, I'd take it to att and tell them to fix it or exchange it.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

I thought of doing this exact thing you mention, but I don't know how to delete the stock touch wiz message app. Any info would be greatly appreciated. Thanks
*Never mind, "disable" not "delete" I will try this tomorrow Thank you for the input.
 

surebuttercringe

Well-known member
Nov 11, 2012
71
0
0
Visit site
Happens on my Note 2 as well. Usually, I can get rid of it by pulling down the notifications bar and clearing it from there. Other times, that doesn't even work and I have to do a restart.
 

Admorris

Active member
Nov 18, 2012
38
0
0
Visit site
Anyone else see this, when I get a text message and read it and/or reply and done with it, my text message icon still has a 1 in it and my blue led keeps flashing as if I didn't check it, I know it's not a big deal but the only way I can clear it is to delete that message or the entire thread. Anyone else seeing this problem?

If you don't open the message and click the response line then it will still give you the text alert. Open the message, open the response line then back out and it shouldn't happen again.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 

CHUCKULZ

New member
Jan 8, 2013
1
0
0
Visit site
I have searched for a solution to this for several days.

I got some ideas and started reviewing MY GROUP SENT texts, and saw several *did not go through* .

When I deleted several entire conversations, my little unread text '3' icon FINALLY disappeared !

This worked for me on my Verizon, RAZR MAXX HD , last month's Jelly Bean update
 
Feb 14, 2013
1
0
0
Visit site
I too have the same problem and I use only the default app. I use SG 2 and the way I get rid of that "new message notification", is by using the Application Monitor widget and clicking on "Clear Memory" button on the RAM tab.

Hope this helps!

Thnx
D

PS: I too would like to know how to get rid of some of the stock apps which I never use!
 
Last edited:

rankar7

Well-known member
Feb 16, 2013
387
0
0
Visit site
Anyone else see this, when I get a text message and read it and/or reply and done with it, my text message icon still has a 1 in it and my blue led keeps flashing as if I didn't check it, I know it's not a big deal but the only way I can clear it is to delete that message or the entire thread. Anyone else seeing this problem?

go to settings > application manager > (swipe to all applications on top) > click on BadgeProvider > click force stop > now restart your note 2
 

omgitsclo

Member
Apr 19, 2013
5
0
0
Visit site
please help me!

i've tried everything:
restarted phone, clearing app data, erased all my messages, unchecked "do not keep activities" and have the "limit background processes" on standard limit.

the "1" notification is still there, and the led indicator light still lights up...

what is going on here.
 

omgitsclo

Member
Apr 19, 2013
5
0
0
Visit site
oops sorry!
its the samsung galaxy S3. the sms app is the default one
im sorry i dont know wat rooted or rom means.
i haven't downloaded any extra phone apps :/
 

Lanhoj

Well-known member
May 16, 2011
1,358
49
0
Visit site
Try an App called "History Eraser" to clear the Cache
If that doesn't work, try another SMS App such as "Sliding Messaging", "ChompSMS" or "Handcent" using those Apps delete your SMS & see if the Notification still appears.
 

jdub1981

Well-known member
Nov 26, 2012
1,382
0
0
Visit site
If you have an s3 dont you think it you would be better off aski g for help in the s3 forums? Id love to be able to help but this I have a note 2 and this is the note 2 forum.

Sent from my Galaxy Note 8.0 using Tapatalk
 

sasanazadi

New member
Dec 14, 2013
2
0
0
Visit site
Go to Settings > Application Manager > All applications (on the top). Locate the "BadgeProvider" app, once in there select "clear data" and reboot
 

Trending Posts

Forum statistics

Threads
942,861
Messages
6,916,296
Members
3,158,702
Latest member
RAGNAROK1875