Text Messages not being sent/received

kumarshah

Active member
Jan 16, 2011
36
3
0
Visit site
So, since my switch to Atrix, some issue with test messaging has come up. Wondering if anyone had to change any settings for it to work?

I have send 3 messages today and got a colleague to send me one.

Those 3 (send to two different people) have not been received by them, and the one sent to me I haven't received yet.
 

terrrrrible

Well-known member
Feb 9, 2011
97
3
0
Visit site
Give AT&T a call and have them check your plan. My father was having the same issue when he first got his, but he called them and they disabled text messaging or something on his plan.
 

stray

Active member
Feb 22, 2011
31
1
0
Visit site
I had something similar happen when I first got my Inspire and swapped to the '4G' sim. Talked to tech support, they went through the usual power down, etc. then went up a tier and somehow there was an issue with a routing number I believe.

Try sending a text to yourself and seeing if that goes through; if not you may have something similar happening.
 

ickingfudiot

Member
Jan 22, 2011
9
0
0
Visit site
When my rep fixed my plan, she removed texting by accident I guess and I saw the same issues.

Try logging into your account online and managing your features to add a text plan back, you probably don't have one.
 

Frodo79

Active member
May 18, 2010
30
1
0
Visit site
Hate to resurrect this thread but my fiancee has had the matrix since sept and has had this issue off and on. It usually works again when she reboots, but not always. I have not really had any time to play with the settings yet. Just wondering of there was a fix or not. Thanks for any help.
 

Trending Posts

Forum statistics

Threads
946,052
Messages
6,926,123
Members
3,160,053
Latest member
JOJOdokr