Trouble changing the default email

Twix2247

New member
Jan 1, 2010
1
0
0
Visit site
Ok, so I let my friend fool around with my Droid and some how he managed to make Gmail the default email. So now when I click on the email icon in a contact it automatically comes up in gmail to compose a message. Same goes for the quick contacts, when I click on the contacts image, all I get is a gmail icon to email.

It used to give me a choice between my other email (AKO) and gmail. I went into the email client and selected, 'account settings'->and then checked 'default account'. But this did not do a thing, gmail still comes up as default. Anyone know how to change it back to having a choice in either the contact or quick contacts?
 

Members online

Forum statistics

Threads
943,886
Messages
6,920,485
Members
3,159,273
Latest member
MusicChris63