Turn gmail sound off

indiane

Well-known member
Sep 14, 2010
66
1
0
Visit site
I recently had to do a factory reset in order to get my mms messages to work. After I did this, the "select ringtone" option in gmail settings disappeared so I get an annoying sound every time I get an email. I want sound when I get a text but not an email. Any ideas?

Sent from my DROID BIONIC using Tapatalk
 

Cyber Warrior

Robots Will Kill
Nov 28, 2010
7,239
2,519
0
Visit site
I recently had to do a factory reset in order to get my mms messages to work. After I did this, the "select ringtone" option in gmail settings disappeared so I get an annoying sound every time I get an email. I want sound when I get a text but not an email. Any ideas?

Sent from my DROID BIONIC using Tapatalk

Open Gmail.... go to... Menu... More... Settings.... Select the Gmail account... Go to... Labels to notify... Choose a label (example: Inbox).... Select "Ringtone"...and choose SILENT.
 

indiane

Well-known member
Sep 14, 2010
66
1
0
Visit site
Open Gmail.... go to... Menu... More... Settings.... Select the Gmail account... Go to... Labels to notify... Choose a label (example: Inbox).... Select "Ringtone"...and choose SILENT.

Awesome. Thank you very much
I was missing the Labels to notify step.

Sent from my DROID BIONIC using Tapatalk