Turn off tap sound when typing? Driving me nuts!

melissasroja

Well-known member
Nov 13, 2010
158
1
0
Visit site
Can anyone tell me if there is a way to turn off the sound the keypad makes everytime you type a letter? Like the little click sound? When using swype it doesnt make a sound but when not using swype it does and its driving me nuts! Thanks.

Melissa
 

mclarryjr

Retired Moderator
Nov 2, 2009
5,474
635
113
Visit site
Pull down you notification bar and hit the silent setting. Or you can try another keyboard like swift. I agree the sound is very annoying.

Sent from my ADR6300 using Tapatalk
 

verwon

Well-known member
Aug 9, 2010
223
24
0
Visit site
I'm not sure what the settings are in your phone, but some have an option to turn that off in the keyboard settings.

Beamed down to the earthlings from my eVo
 

armdavid2

Well-known member
Jul 7, 2010
67
0
0
Visit site
go to sound settings, vibration intensity....adjust there.
Same place on all 2.2 phones/tablets. same problem with evo....was wicked loud
 

sybrants5505

New member
Jun 21, 2011
1
0
0
Visit site
turning off key click-Samsung Fasinate

This has been driving me crazy and after seeing this thread I did figure it out. I would only assume it's the same for most android phones.
Go to settings, language & keyboard, android keyboard and make sure sound on keypress is unchecked. :)
 

prezmater

Active member
Jan 19, 2011
33
0
0
Visit site
This has been driving me crazy and after seeing this thread I did figure it out. I would only assume it's the same for most android phones.
Go to settings, language & keyboard, android keyboard and make sure sound on keypress is unchecked. :)

But alas the SGT uses a Samsung Keyboard and not the Android Keyboard. It also has Swype pre-installed, but I find it awkward to use on my Tab, but you could try it.

I personally installed GingerKeyboard on my Tab, same with both of my EVOs and my buddies Eris. So much better (IMO).
 

Nubs#AC

Member
Feb 18, 2011
8
0
0
Visit site
Just turn the "System Volume" down to nothing. Basically, just do this when your SGT is on it's home screen. Hit the volume down arrow on the side, and the keypad clicking will go away. :cool:
 

Mrs davis

New member
Jul 15, 2012
1
0
0
Visit site
Hello, I've have the solution! I just this phone yesterday and that noise had to go!

Here is what you do (tested only on htc evo 3d):
Go to settings
Then sounds
Turn audible touchtones off

The keyboard still vibrates but the clicking sound is enabled. Happy typing!
 

CCoreJr

New member
Feb 19, 2013
1
0
0
Visit site
Go Setting>Language and Input>the click the gear next to samsung keyboard>advanced> then uncheck the tey tap vibrations and key tap sound. Hope this helps
 

mom_of_many

New member
Mar 3, 2013
1
0
0
Visit site
I am the odd woman out here, I want the sound...I figured out how to turn it on but I can barely hear it, turned up all my sound settings I could find and its still barely making any sound..how can I turn it up?O:)
 

Evar4life

New member
Mar 27, 2013
1
0
0
Visit site
That worked for my Samsung Galaxy Note II. Thanks!!!
Settings - Language and Input - Samsung Keyboard (Click on the Gear Next to it on the right hand) - Advanced - Key-tap sound Uncheck.
 

Valkem

Member
Mar 28, 2011
12
0
0
Visit site
That was what I was looking for. I had everything adjusted about right, and I couldn't get the stupid keyboard to quit making tap-tap-tap while I was texting.

Speaking of annoying, a person at the store still had their droid set to the robot voice "DROID" with every notification. She was also a text hound. I would say after about 20 times in 2 minutes, I started chewing my phone case and pacing the floor, so i wouldn't go to jail.
 

britt93

New member
Jun 24, 2013
1
0
0
Visit site
Not sure if it is quite the same but, i have a galaxy stellar. Settings -> Sound -> Volume -> Adjust "System" to the lowest setting.
 

Forum statistics

Threads
943,829
Messages
6,920,241
Members
3,159,255
Latest member
NotifyWord