Turning off home button double-tap?

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
Duno if ive went mental or the setting has changed since JB but since an update, i need to turn off the doube tap that causes delay going to homescreen.
wHERE IS IT???? lol
Thanks :beer:

Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
BUUUUPITY BUMPITY BUMP!
relieve my stupidy ply

MERRY XMAS!!!X
Unbranded rooted international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
 

yankeesusa

Well-known member
Aug 7, 2010
741
0
0
Visit site
It was a little hard to find for me also. Go to your svoice application and then settings. In there you'll see "open via home button" unselect that and thats it. Hope that helps.

Sent from the Beast that is Galaxy Note 2
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
You are a ninja. Thanx mate :)

MERRY XMAS!!!X
Unbranded rooted international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
 

Forum statistics

Threads
943,924
Messages
6,920,668
Members
3,159,306
Latest member
xenomorf